0

我的帖子

个人中心

设置

  发新话题
公司网络拓扑很简单,联通宽带光转电后接入juniper防火墙,后面就接入主交换机,主交换机下面就接入各种路由器跟其他交换机了,防火墙也充当了dhcp服务器。。现在的状况是:1,ping 局域网内任意一台主机无丢包,但是ping外网就有丢包
2,公司无人的时候无丢包
3,juniper防火墙上ping无丢包
4,juniper上部署了一个vpn服务,用于跟总部组成局域网,ping总部网络无丢包
怎么排查问题呢QAQ



主机ping 互联网丢包,防火墙ping不丢包?那你主机ping过防火墙么???
一段一段检查



51CTO信息安全交流群:143484449 入群请说明论坛ID
引用:
原帖由 hundunzhidian 于 2017-6-12 11:33 发表
公司网络拓扑很简单,联通宽带光转电后接入juniper防火墙,后面就接入主交换机,主交换机下面就接入各种路由器跟其他交换机了,防火墙也充当了dhcp服务器。。现在的状况是:1,ping 局域网内任意一台主机无丢包,但是ping外网就有 ...
从第二条看应该是防火墙满载了。你有多少上网用户,有多少并发连接数?



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
引用:
原帖由 lover119 于 2017-6-12 11:41 发表
主机ping 互联网丢包,防火墙ping不丢包?那你主机ping过防火墙么???
一段一段检查
内网包括防火墙跟总部vpn内网都没问题,就是外网有丢



引用:
原帖由 lygzhan 于 2017-6-12 11:44 发表

从第二条看应该是防火墙满载了。你有多少上网用户,有多少并发连接数?
不应该啊,大概也就50个设备



引用:
原帖由 hundunzhidian 于 2017-6-12 13:36 发表

不应该啊,大概也就50个设备
你用的Juniper的什么设备?



引用:
原帖由 xzjfl 于 2017-6-12 13:40 发表

你用的Juniper的什么设备?
ssg20防火墙



跟内部没关系就查 外部一段一段排除 硬的设备 线缆 软的协议 策略



引用:
原帖由 hundunzhidian 于 2017-6-12 13:44 发表

ssg20防火墙
如果是SSG20的话,建议你还是升级一下防火墙吧。
SSG20带50个客户端有点费劲,20-30个还凑合。



引用:
原帖由 hundunzhidian 于 2017-6-12 13:36 发表

不应该啊,大概也就50个设备
楼上给你建议了。让你换高级设备。说20-30个设备就满载。



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
我也出现了类似状况:


              电信外网光转电接入防火墙(国产),然后接入审计,最后接入主交换机。

    1.通过主交换机ping 外网丢包

    2.主交换机ping防火墙不掉包

    3.用一台笔记本接防火墙ping外网不丢包


各位达人,最可能问题出在哪里?请高手指点



防火墙的问题,检查一下防火墙吧!



ping 的是一个外网IP 还是很多?



引用:
原帖由 ltxysist 于 2017-6-12 21:50 发表
我也出现了类似状况:


              电信外网光转电接入防火墙(国产),然后接入审计,最后接入主交换机。

    1.通过主交换机ping 外网丢包

    2.主交换机ping防火墙不掉包

    3.用一台笔记本接防火墙ping外网不丢包 ...
我的应该是防火墙session过多的问题,达到2000后就开始巨卡,一旦清理session马上就好



是不是出口带宽不够用



引用:
原帖由 hundunzhidian 于 2017-6-13 11:46 发表

我的应该是防火墙session过多的问题,达到2000后就开始巨卡,一旦清理session马上就好
我的估计是有主机中毒了。要把接入交换机一个一个down掉来判断~_~



我也遇到类似的问题,最后改防火墙到电信端口的速率,手动设置为1000M全双攻,基本不丢包。



引用:
原帖由 ltxysist 于 2017-6-12 21:50 发表
我也出现了类似状况:


              电信外网光转电接入防火墙(国产),然后接入审计,最后接入主交换机。

    1.通过主交换机ping 外网丢包

    2.主交换机ping防火墙不掉包

    3.用一台笔记本接防火墙ping外网不丢包 ...
我有一台华为的防火墙也 出现类似的问题,最后用替换法发现是防火墙的问题,最后在华为工程师一起排查,偶然发现是防火墙一个端口坏了,这个端口没插线,但是在系统里面的状态是UP的,有的数据会转发到这个端口,但是这个端口没有连接,所以就丢包了。你也可以检查下这方面。




本帖最后由 王天博 于 2017-6-15 14:27 编辑
引用:
原帖由 王天博 于 2017-6-15 14:25 发表

我有一台华为的防火墙也 出现类似的问题,最后用替换法发现是防火墙的问题,最后在华为工程师一起排查,偶然发现是防火墙一个端口坏了,这个端口没插线,但是在系统里面的状态是UP的,有的数据会转发到这个端口,但是这个端口没有 ...
好的,谢谢。下一步的排查就这样试



你在内网ping防火墙没用的,

         我想应该是 防火墙老化,转发数据到外网的时候丢包了



‹‹ 上一贴:H3C eNSP S5700 组网可以做ip+mac绑定测试吗? ...   |   下一贴:求救!各位大侠,有线键盘用不了!! ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2017 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com