0

我的帖子

个人中心

设置

  发新话题
本节通过具体配置用例指导用户如何配置 WLAN 基本服务。
拓扑结构


如下图所示,无线控制器(AC)、交换机(Switch A Switch B)、无线接入点(AP1 AP2
之间通过Trunk Port 相连;PC1 接入AP1PC2 接入AP2
WLAN 网络拓扑结构
配置步骤
第一步,配置 AC 相关属性以及AP 的升级版本。
!进入AC 配置模式,配置AC 的名称,
Ruijie(config)# ac-controller
Ruijie(config-ac)# ac-name WS5302
!配置AC 的位置信息
Ruijie(config-ap)# location ruijie
!配置指定AP 的升级版本
Ruijie(config-ac)# ap-serial serial1AP220-E AP220-SE AP620-H
Ruijie(config-ac)# active-bin-file ap.bin
Ruijie(config-ac)# ap-image ap.bin serial1
Ruijie(config-ac)# exit
第二步,创建WLAN
!创建WLAN 1,配置SSID wlan1
配置WLAN 基础
1-29
Ruijie(config)#wlan-config 1 wlan1
Ruijie(config-wlan)# exit
!创建 WLAN 2,配置SSID WLAN2
Ruijie(config)#wlan-config 2 wlan2
Ruijie(config-wlan)# exit
第三步,创建 VLAN 用户,并设置VLAN 的三层接口
!创建VLAN 101,并开启三层接口
Ruijie(config)#vlan 101
Ruijie(config-vlan)#exit
Ruijie(config)# interface VLAN 101
Ruijie(config-if)# ip address192.168.101.53 255.255.255.0
Ruijie(config-if)#exit
Ruijie(config)#vlan 201
Ruijie(config-vlan)#exit
Ruijie(config)# interface VLAN 201
Ruijie(config-if)# ip address192.168.201.53 255.255.255.0
Ruijie(config-if)#exit
第四步,创建AP 组,指定AP 组的WLAN-CVI 映射
!进入默认组,配置WLAN 1 VLAN 101 的映射
Ruijie(config)# ap-group default
Ruijie(config-ap-group)#interface-mapping 1101
Ruijie(config-ap-group)# exit
!创建新的AP 组“group1”,配置WLAN 1 VLAN 101 的映射
Ruijie(config)# ap-group group1
Ruijie(config-ap-group)#interface-mapping 1101
Ruijie(config-ap-group)# exit
!创建新的AP 组“group2”,配置WLAN 2 VLAN 201 的映射
Ruijie(config)# ap-group group2
Ruijie(config-ap-group)#interface-mapping 2201
Ruijie(config-ap-group)# exit
第五步,配置AP 相关属性
!修改AP1 的名称为“ap1”,位置信息为1-floor
Ruijie(config)# ap-config 0000.0000.0001
Ruijie(config-ap)# ap-name ap1
Ruijie(config-ap)# location 1-floor
!配置AP1 radio1 的频段为5G
Ruijie(config-ap)# radio-type 1 802.11a
!配置AP1 加入AP 组“group1
Ruijie(config-ap)# ap-group group1
Ruijie(config-ap)# exit
!修改AP2 的名称为“ap2”,位置信息为2-floor
Ruijie(config)# ap-config 0000.0000.0002
Ruijie(config-ap)# ap-name ap2
Ruijie(config-ap)# location 2-floor
!配置AP2 radio1 的频段为5G
Ruijie(config-ap)# radio-type 1 802.11a
配置WLAN 基础
1-30
!配置AP2 加入AP 组“group2
Ruijie(config-ap)# ap-group group2








CAPWAP组播典型配置举例

2.3.1 组网拓扑

CAPWAP 组播的拓扑图


如下列出各主要端口/接口的基本配置:

设备名称端口/接口 基本配置

AC 端口G0/1 从属于VLAN 2

AC 端口G0/2 从属于VLAN 2

AC 接口SVI2 IP地址192.168.1.1/24

三层交换机接口G0/1 IP地址192.168.1.2/24

三层交换机接口G0/2 IP地址192.168.2.2/24

三层交换机接口G0/3 IP地址192.168.3.2/24

AP1 接口G0/1 IP地址192.168.2.1/24

AP2 接口G0/1 IP地址192.168.3.1/24

配置CAPWAP 组播

2-6

2.3.2 配置要点

1)在三层网络中配置单播路由协议(如OSPF),确保AC AP 之间的三层网络互通。

2)在三层网络中配置组播路由协议,用于建立CAPWAP 组播分发树。

3)在AC 上全局开启组播功能,并开启CAPWAP 组播模式,指定CAPWAP 组播组IP 地址。

2.3.3 配置步骤

以下仅列举CAPWAP 组播相关配置:

1)配置AC 的端口属性

# AC 上的端口G0/1 G0/2 加入VLAN2

Ruijie(config)# interface G0/1

Ruijie(config-if)#switchport access vlan2

Ruijie(config-if)# exit

Ruijie(config)# interface G0/2

Ruijie(config-if)#switchport access vlan2

# 配置VLAN 2 的三层接口,指定接口的IP 地址为192.168.1.1/24

Ruijie(config)# interface vlan 2

Ruijie(config-if)# ip address 192.168.1.1255.255.255.0

2)配置三层交换机的端口属性

# 在三层交换机上,全局开启组播。

Ruijie(config)# ip multicast-routing

# 配置各接口的IP 地址,并启动PIM-SM

Ruijie(config)# interface G0/1

Ruijie(config-if)# no switchport

Ruijie(config-if)# ip address 192.168.1.2255.255.255.0

Ruijie(config-if)# ip pim sparse-mode

Ruijie(config-if)# exit

Ruijie(config)# interface G0/2

Ruijie(config-if)# no switchport

Ruijie(config-if)#ip address 192.168.2.2255.255.255.0

Ruijie(config-if)# ip pim sparse-mode

Ruijie(config-if)# exit

Ruijie(config)# interface G0/3

Ruijie(config-if)# no switchport

Ruijie(config-if)#ip address 192.168.3.2255.255.255.0

Ruijie(config-if)# ip pim sparse-mode

3)配置AP 的端口属性

# AP1 上,配置接口的IP 地址。

Ruijie(config)# interface G0/1

Ruijie(config-if)# no switchport

Ruijie(config-if)# ip address 192.168.2.1255.255.255.0

# AP2 上,配置接口的IP 地址。

Ruijie(config)# interface G0/1

Ruijie(config-if)# no switchport

Ruijie(config-if)# ip address 192.168.3.1255.255.255.0

配置CAPWAP 组播

2-7

4)配置CAPWAP 组播功能

# AC 上全局开启组播

Ruijie(config)# ip multicast wlan

# 配置CAPWAP 组播模式,并指定CAPWAP 组播组的IP 地址

Ruijie(config)# ip multicast capwap modemulticast 239.0.0.1

2.3.4 显示验证

AC AP 上,都可以查看是否开启了CAPWAP 组播。

# 查看AC AP 上的CAPWAP 组播是否打开

Ruijie# show ip multicastwlan

Global multicast state: enable // 全局组播开启

Multicast mode: multicast239.0.0.1 // 开启CAPWAP 组播模式

上述的例子显示:全局开启了组播,并开启了CAPWAP 组播模式,使用的CAPWAP 组播组为239.0.0.1。

漫游配置举例
以下仅对漫游相关配置进行说明。
3.5.1 组网拓扑
配置漫游
3-13
组间漫游拓扑


3.5.2 组网需求
1. 无线用户需要在AC1AC2 连接的AP 间实现漫游组内快速漫游
2. 无线用户可以从AC2 上漫游至另一个漫游组的成员AC3
3.5.3 配置要点
3. 配置AC1AC2 属于漫游组MGoup1AC3AC4 属于漫游组MGoup2
4. AC2 上创建漫游列表,添加AC3 为列表成员;同样,在AC3 上创建漫游列表,添加AC2 为列表
成员。
3.5.4 配置步骤
1)在AC1 上配置漫游相关功能
# 配置漫游组,并将AC2 加入漫游组
AC-1# config terminal
AC-1(config)# mobility-group MGoup1
AC-1(config-mobility)# member 192.168.1.2
AC-1(config-mobility)# mobility-fast
2)在AC2 上配置漫游相关功能
# 配置漫游组,并将AC1 加入漫游组
AC-2# config terminal
AC-2(config)# mobility-group MGoup1
AC-2(config-mobility)# member 192.168.1.1
AC-2(config-mobility)# mobility-fast
AC-2(config-mobility)# exit
配置漫游
3-14
# 配置漫游列表,并将AC3 加入漫游列表
AC-2# config terminal
AC-2(config)# mobility-group MGoup1
AC-2(config-mobility)# list 192.168.1.3
3)在AC3 上配置漫游相关功能
# 配置漫游组,并将AC4 加入漫游组
AC-3# config terminal
AC-3(config)# mobility-group MGoup2
AC-3(config-mobility)# member 192.168.1.4
AC-3(config-mobility)# mobility-fast
# 配置漫游列表,并将AC1 加入漫游列表
AC-3# config terminal
AC-3(config)# mobility-group MGoup2
AC-3(config-mobility)# list 192.168.1.2
4)在AC4 上配置漫游相关功能
# 配置漫游列表,并将AC1 加入漫游列表
AC-4# config terminal
AC-4(config)# mobility-group MGoup2
AC-4(config-mobility)# member 192.168.1.3
AC-4(config-mobility)# mobility-fast
3.5.5 配置验证
AC2 上查看配置情况:
AC-2# show mobility status MGoup1
Mobility Group mgroup_name
Multicast Mode ..................................Disable
MulticastAddress................................ 0.0.0.0
Mobility KeepaliveInterval...................... 10
Mobility KeepaliveCount......................... 3
Mobility GroupStatus............................ Fast Mode
Mobility Members:
IP Address Client/Server Data Tunnel CtrlTunnel
192.168.1.1 Client OK OK
Mobility List Members:
IP Address Client/Server Data Tunnel CtrlTunnel
192.168.1.3 Client OK OK



引用:
原帖由 lygzhan 于 2017-7-2 10:55 发表
本节通过具体配置用例指导用户如何配置 WLAN 基本服务。
 拓扑结构
343467

如下图所示,无线控制器(AC)、交换机(Switch A 和Switch B)、无线接入点(AP1 和AP2)
之间通过Trunk Port 相连;PC1 接入AP1,PC2 接入AP2。
WLAN 网络 ...
很实用的帖子



看完,发现最后的漫游功能,比较实用。



学习了,图是什么软件做的





我爱你,如果肾够好的话,我希望是一万年!


引用:
原帖由 hlxxhl 于 2017-7-4 10:03 发表
学习了,图是什么软件做的
visio



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
我一般嫌麻烦。有web就用web配置



版主,并不是一种荣耀,而是一种坚持和责任!
引用:
原帖由 lygzhan 于 2017-7-4 10:22 发表

visio
啥版本?我的咋没这么漂亮。。。应该是下了素材库吧



只会web配置,^_^,viso都不知道***素材,我都是word里面画线条,^_^



引用:
原帖由 hlxxhl 于 2017-7-4 10:03 发表
学习了,图是什么软件做的
目测是手册上的的内容吧



引用:
原帖由 vsop5207 于 2017-7-7 16:45 发表

目测是手册上的的内容吧
其实很好奇,都是用VISIO的,为啥我做的就死难看死难看的





我爱你,如果肾够好的话,我希望是一万年!


引用:
原帖由 hlxxhl 于 2017-7-7 17:29 发表

其实很好奇,都是用VISIO的,为啥我做的就死难看死难看的
因为你用的是自带图标,我们下周得很好看的官方图标



来来来,给你们一本 锐捷 WLAN 手册一本通,看完锐捷WLAN 方案设计、产品调试 SO easy!

自己慢慢下载吧

http://www.ruijie.com.cn/fw/wd/    锐捷官网免费下在




手册样式:





本帖最后由 tom9916 于 2017-7-13 15:20 编辑
引用:
原帖由 tom9916 于 2017-7-12 09:31 发表
来来来,给你们一本 锐捷 WLAN 手册一本通,看完锐捷WLAN 方案设计、产品调试 SO easy!

自己慢慢下载吧


http://upfile.ruijie.com.cn/c13a2855-799c-4e81-8406-139b8272768d/RG-WLAN%e4%ba%a7%e5%93%81%e4%b8%80%e6%9c ...
链接无效啊,GG



引用:
原帖由 ty218807 于 2017-7-12 20:46 发表

链接无效啊,GG
已经修复了连接了,锐捷官网反正也是免费下载的



还是挺不错的呢



提示: 作者被禁止或删除 内容自动屏蔽
恩  谢谢,偷师了我、



第四步,创建AP 组,指定AP 组的WLAN-CVI 映射
!进入默认组,配置WLAN 1 与VLAN 101 的映射




我问问 为什么要映射Wlan 或者端口?



引用:
原帖由 abletjon 于 2017-7-24 14:52 发表
第四步,创建AP 组,指定AP 组的WLAN-CVI 映射
!进入默认组,配置WLAN 1 与VLAN 101 的映射




我问问 为什么要映射Wlan 或者端口?
就是 连接wlan1的用户进入vlan101这个子网。



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
引用:
原帖由 lygzhan 于 2017-7-24 16:57 发表

就是 连接wlan1的用户进入vlan101这个子网。
啊这样啊,学到了



‹‹ 上一贴:动态链接库   |   下一贴:限制流量问题 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2017 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com