0

我的帖子

个人中心

设置

  发新话题
公司原有局域网A,网关为TMG2010,IP为:192.168.10.1,现在又组了另一个局域网B,网关为华为S5700三层交换机,IP为:192.168.50.1。
我在TMG内网网卡上加了192.168.50.10这个IP,TMG可以访问S5700的50IP段了,但局域网A内的其它PC却访问不了局域网B,要怎么设置,谢谢!



两边的路由检查一下



51CTO论坛有移动端啦!扫码下载体验就送月会员哦!
具体要怎么设置?我只要局域网A能访问局域网B,局域网B能不能访问局域网A无所谓。



现在只有TMG网关能访问局域网B,但局域网A内的PC无法访问局域网B,要怎么设置?谢谢!



TMG2010是个什么?



以上仅代表个人观点,如有遗误请指正
引用:
原帖由 cocor 于 2017-11-30 15:12 发表
TMG2010是个什么?
同问tmg2010是啥玩意儿



画个图看看



引用:
原帖由 lyj2011 于 2017-11-30 10:28 发表
公司原有局域网A,网关为TMG2010,IP为:192.168.10.1,现在又组了另一个局域网B,网关为华为S5700三层交换机,IP为:192.168.50.1。
我在TMG内网网卡上加了192.168.50.10这个IP,TMG可以访问S5700的50IP段了,但局域网A内的其它PC却访 ...
一:A和B首先要直连
二:两边交换路由信息



局域网A内其他机器全部设置双IP就行了



引用:
原帖由 活跃用户 于 2017-11-30 15:20 发表

同问tmg2010是啥玩意儿
可以理解为网管关务器(防火墙服务器)。其实就是一台电脑两个网卡,装好tmg2010当成路由器用



引用:
原帖由 lyj2011 于 2017-11-30 10:28 发表
公司原有局域网A,网关为TMG2010,IP为:192.168.10.1,现在又组了另一个局域网B,网关为华为S5700三层交换机,IP为:192.168.50.1。
我在TMG内网网卡上加了192.168.50.10这个IP,TMG可以访问S5700的50IP段了,但局域网A内的其它PC却访 ...
你应该把TMG2010上的192.168.50.10这个IP所在的网卡选择为INTERNET网卡而不是内网网卡,这样就会开启NAT功能,从而达到192.168.10.1/24段访问192.168.50.1/24段的目的。



估计不是路由设置就是访问策略的问题。



把B局域网放A局域网下面,不就可以了



路由,路由,路由
重要的事情要说三遍



既然你要A能访问B,那么B必然需要知道去A的路怎么走,不然它怎么把数据回复回去?三层交接机配条路由,192.168.10.1 24 192.168.50.10
TMG上配路由,192.168.50.0 24 192.168.50.10 ,192.168.10.0 24 192.168.10.1
相关放行策略配好应该就没问题了
TMG ,微软都放弃了,楼主还在用啊



引用:
原帖由 lyj2011 于 2017-11-30 10:28 发表
公司原有局域网A,网关为TMG2010,IP为:192.168.10.1,现在又组了另一个局域网B,网关为华为S5700三层交换机,IP为:192.168.50.1。
我在TMG内网网卡上加了192.168.50.10这个IP,TMG可以访问S5700的50IP段了,但局域网A内的其它PC却访 ...
你这句我没看懂:我在TMG内网网卡上加了192.168.50.10这个IP,TMG可以访问S5700的50IP段了

你TMG2010是个电脑啊???

那需要局域网B那边网关设备有个回程路由指向192.168.50.10这个IP才行呢。



家用小路由器的WAN口是固化NAT转换的,单向,只向上转,无法将WAN口来的访问转向LAN口下面。不支持WAN口前面的任何静态路由跳转。
建议拿胶布封闭小路由器WAN口,网线改插小路由器LAN口,关闭小路由器的DHCP服务,当交换机用。坚决使用WAN口的话,就只能那样了。

关于DMZ打印机,请看这里“点击进入”6楼看看。
引用:
原帖由 天月来了 于 2017-12-1 08:37 发表

你这句我没看懂:我在TMG内网网卡上加了192.168.50.10这个IP,TMG可以访问S5700的50IP段了

你TMG2010是个电脑啊???

那需要局域网B那边网关设备有个回程路由指向192.168.50.10这个IP才行呢。 ...
百度了一下,TMG2010就是ISA2006的升级版,是运行于WINDOWS服务器系统的网关。版主说得没错,由于另一个局域网的网关不是TMG2010,所以另一个局域网的客户端没有回程路由。需要在S5700的三层交换机配置到10网段的回程路由



以上仅代表个人观点,如有遗误请指正
搞定了,谢谢各位帮忙!



搞定了 楼主也要说说你用的是什么方法撒



用的什么办法




‹‹ 上一贴:测试发图片   |   下一贴:发帖测试 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2017 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com