0

我的帖子

个人中心

设置

  发新话题
请教各位大神:       当我通过命令: delete int ge-0/0/0 删除了 0/0/0~0/0/11 端口的配置,及防火墙对应的zone,并保存。然后对端口和域进行配置。结果通过“ show interfaces terse”命令无法查看的ge-0/0/0等端口
Interface               Admin Link Proto    Local                 Remote
mt-9/0/0                up    up  
ae0                     up    down
ae1                     up    down
ae2                     up    down
ae3                     up    down
ae4                     up    down
ae5                     up    down
dsc                     up    up  
em0                     up    up  

麻烦各位指点一下 谢谢




本帖最后由 小侠唐在飞 于 2017-12-29 11:43 编辑
1、软件配置上,默认是没有对接口进行配置的,哪怕删了配置中的接口内容。
show interfaces terse 看到的是实际存的内容与配置
物理接口,你删与不删,它就在那里,不增不减。
逻辑接口,你配置提交了,它会增会减。

2、show chassis hardware 查看硬件。。

只有特定环境下,比如双机功能有问题、变化 ,板卡重新加载 。这个过程中,会导致板卡和接口消失不见。
但很快,接口就出现。



【大侠唐在飞出品网络教学视频课程 】
天下风云出我辈, 一入江湖岁月催。当年的“小侠唐在飞” 如今变成了“大侠唐在飞”。♫金杯银杯,不如网友的口碑;金奖银奖,不如网友的褒奖;熊掌鸭掌,不如网友的鼓掌~   
☺欢迎加入“唐志强技术教学交流群”,群号:67182271。   ♥【51CTO最受欢迎讲师投票开启了。找到--大侠唐在飞,投下一票吧。每天可投一次
引用:
原帖由 小侠唐在飞 于 2017-12-26 16:10 发表
1、软件配置上,默认是没有对接口进行配置的,哪怕删了配置中的接口内容。
show interfaces terse 看到的是实际存的内容与配置
物理接口,你删与不删,它就在那里,不增不减。
逻辑接口,你配置提交了,它会增会减。

2、show chas ...
谢谢您提供的建议,问题确实是因为硬件问题导致的,更换板卡后解决了。



有rma 真好*



引用:
原帖由 小侠唐在飞 于 2017-12-26 16:10 发表
1、软件配置上,默认是没有对接口进行配置的,哪怕删了配置中的接口内容。
show interfaces terse 看到的是实际存的内容与配置
物理接口,你删与不删,它就在那里,不增不减。
逻辑接口,你配置提交了,它会增会减。

2、show chas ...
大侠最近很积极呢,加油哦~



‹‹ 上一贴:juniper SSG 520M更新imagekey后无法进入系统【已解决 ...   |   下一贴:求教 juniper ssg 20 问题 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com