0

我的帖子

个人中心

设置

  发新话题
先说明问题:我Exchange2013 已经安装成功,前后分离,客户端有win7 ,win10 ,客户端是outlook2013,win7 +域后mapi直接就可以成功了,win10加域后配置mapi就会弹出这个错误 我努力找问题,可还是没发现问题到底出现在哪儿,可以搜索到邮箱,为什么登陆到邮箱就报错呢,我确实没辙了,这个问题折腾了好久,有经验的人麻烦帮忙分析一下问题,先在这儿谢谢各位了!



搜索完成后,登录到服务器就会弹出“  到Microsoft Exchange 的连接不可用.outlook必须处于联机或连接状态才能完成该操作  ”提示框



我测试了好几种情况的客户端 ,加域或者未加域的  win7 +域 可以配置成功



我测试了好几种情况的客户端 ,加域或者未加域的  
win7+outlook2013+域 可以配置成功
win10+outlook2010+域 可以配置成功
win10系统自带的邮件客户端,也可以配置成功(不加域也可以)


win7+outlook2013(不加域) 配置不成功
win10+outlook2013(不加域)配置不成功
win10+outlook2010+(不加域)配置不成功
OWA都是可以登陆的



可以把你的虚拟目录和anywhere配置贴下吗,我怀疑没有配置完善,还有用的是哪个小版本呢




引用:
原帖由 竹林小卒 于 2018-5-10 07:57 发表
可以把你的虚拟目录和anywhere配置贴下吗,我怀疑没有配置完善,还有用的是哪个小版本呢

首先感谢你的帮助,我使用的是exchange2013 CU10
anywhere




下面是虚拟目录,有点乱,


















引用:
原帖由 竹林小卒 于 2018-5-10 07:57 发表
可以把你的虚拟目录和anywhere配置贴下吗,我怀疑没有配置完善,还有用的是哪个小版本呢

修改虚拟目录,主要参考
http://blog.51cto.com/itsoul/2088101



引用:
原帖由 1123188147 于 2018-5-10 10:18 发表

修改虚拟目录,主要参考
http://blog.51cto.com/itsoul/2088101
看你的不加域的测试都不成功,你的DNS中相应的A记录都添加了吗?



引用:
原帖由 竹林小卒 于 2018-5-10 11:23 发表

看你的不加域的测试都不成功,你的DNS中相应的A记录都添加了吗?
再次感谢您






找一个配置不成功的客户端,打开Outlook,使用Outlook自动配置测试工具测试下,看报什么错误



Microsoft Office Servers and Services MVP
点击此处进入我的博客
QQ交流群:747369693
问题解决与否,欢迎大家反馈一下,也是对回答者认可&肯定,谢谢!
引用:
原帖由 稻的芳香 于 2018-5-10 11:32 发表
找一个配置不成功的客户端,打开Outlook,使用Outlook自动配置测试工具测试下,看报什么错误
356475
你好版主,非常感谢你百忙之中的帮助。
请原谅我是一个Excheng小白
请问、outlook配置不成功,如何打开outlook自动配置测试工具。



打开Outlook.选择不添加账户。



引用:
原帖由 稻的芳香 于 2018-5-10 11:54 发表
打开Outlook.选择不添加账户。
感谢版主,又学会一招
下面是截图,有点乱,










1、看下下面这些值都对吗


  • 在“架构”命名上下文中,验证 ms-Exch-Schema-Verision-Pt 上的 rangeUpper 属性设置为 Exchange 2013 Active Directory 版本表中为您的 Exchange 2013 版本显示的值。

  • 在“配置”命名上下文中,验证 CN=<your organization>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<domain> 容器中的 objectVersion 属性是否设置为 Exchange 2013 Active Directory 版本表中为您的 Exchange 2013 版本显示的值。

  • 在“默认”命名上下文中,验证 DC=<下的“Microsoft Exchange 系统对象”root domain容器中的 objectVersion 属性是否设置为 Exchange 2013 Active Directory 版本表中 Exchange 2013 版本所显示的值。









2、检查下您的安装步骤,看看跟下面的是否有不一样的。


https://technet.microsoft.com/zh-cn/exdeploy2013/Checklist?state=3215-W-AACEkgAAQAAoAAEAAQAAgAAAAAAAwAMAAAA%7e



Microsoft Office Servers and Services MVP
点击此处进入我的博客
QQ交流群:747369693
问题解决与否,欢迎大家反馈一下,也是对回答者认可&肯定,谢谢!
引用:
原帖由 稻的芳香 于 2018-5-10 12:48 发表
1、看下下面这些值都对吗


在“架构”命名上下文中,验证 ms-Exch-Schema-Verision-Pt 上的 rangeUpper 属性设置为 Exchange 2013 Active Directory 版本表中为您的 Exchange 2013 版本显示的值。

在“配置” ...
你好,版主,我检查DC时发现,配置中的objectVersion属性值未配置,架构 默认 再次检查安装顺序发现我有以下几个问题1:我未手动在DC中拓展域架构,因为我之前安装 过Exchange,后又卸载,拓展域架构一直未成功,我清理了上次的安装文件,参考http://blog.51cto.com/aguifou/16066532:我先安装的CAS,后安装的mailbox3:我多次申请过证书请问是否跟我以上操作有关系呢?



引用:
原帖由 1123188147 于 2018-5-10 14:11 发表
你好,版主,我检查DC时发现,配置中的objectVersion属性值未配置,架构356493默认356494再次检查安装顺序发现我有以下几个问题1:我未手动在DC中拓展域架构,因为我之前安装 过Exchange,后又卸载,拓展域架构一直未成功,我清理了上 ...
按照版主的这个链接再次扩展下架构吧
https://technet.microsoft.com/zh ... AgAAAAAAAwAMAAAA%7e这是扩展命令链接
https://technet.microsoft.com/zh-cn/library/bb125224




本帖最后由 竹林小卒 于 2018-5-10 16:59 编辑
引用:
原帖由 竹林小卒 于 2018-5-10 16:58 发表

按照版主的这个链接再次扩展下架构吧
https://technet.microsoft.com/zh ... AgAAAAAAAwAMAAAA%7e这是扩展命令链接
https://technet.microsoft.com/zh-cn/library/bb125224
非常感谢你帮助。我有几个问题想咨询一下。
1:我再次拓展域架构需要卸载Exchange,参考http://blog.51cto.com/aguifou/1606653,能否全部删除组织中的Exchange信息。
2:我之前是一直没有拓展域架构,是因为拓展中出现了,需要重启的问题。



这问题,一直没有得到解决。请问是否有其他解决方案



不用再卸载了,另外你一直提示重启,检查下补丁是否打到最新了,是否之前安装过什么软件?




引用:
原帖由 竹林小卒 于 2018-5-10 19:03 发表
不用再卸载了,另外你一直提示重启,检查下补丁是否打到最新了,是否之前安装过什么软件?

你好,我想在咨询您一个问题,客户端win10+outlook2013 (未加域)弹出以下错误,能否根据您的经验帮我梳理一下,我错误在哪儿




打开outlook之后




引用:
原帖由 1123188147 于 2018-5-11 12:28 发表
你好,我想在咨询您一个问题,客户端win10+outlook2013 (未加域)弹出以下错误,能否根据您的经验帮我梳理一下,我错误在哪儿
356538

356539

打开outlook之后
356540
...
我建议之前的错误你都已处理完成,然后把之前的配置文件都删除,然后新创建配置文件来进行测试。



‹‹ 上一贴:会议室邮箱日历不显示会议主题只有发起人和时间 ...   |   下一贴:exchange2013 smtp 怎么启用ssl ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com