0

我的帖子

个人中心

设置

  发新话题
在知了社区问了几次了,都每人认真回答的。
我就想问问 H3C S5500V2-SI 的交换机不同VLAN之间如何互通。目前我在VLAN50下接的电脑,IP自动获取是 172.18.5.2 。但是ping不通其他网段的网关或者其他网段的电脑。
配置如下,求解答:
#
version 7.1.045, Release 3116
#
sysname H3C_701-3
#
clock timezone Lisbon add 00:00:00
clock protocol none
#
irfmac-address persistent timer
irfauto-update enable
undoirf link-delay
irfmember 1 priority 1
#
dhcpenable
#
dnsserver 192.168.1.2
#
lldpglobal enable
#
password-recovery enable
#
vlan 1
description Manager
#
vlan 3
description VLAN 3
#
vlan 50
description VLAN50
#
vlan 60
description VLAN60
#
vlan 70
description VLAN70
#
vlan 80
description VLAN80
#
vlan 120
description VLAN120
#
vlan 130
description VLAN130
#
stpglobal enable
#
dhcp server ip-pool 3
#
dhcp server ip-pool VLAN50
gateway-list 172.18.5.1
network 172.18.5.0 mask 255.255.255.0
dns-list 192.168.1.2
#
dhcp server ip-pool VLAN60
gateway-list172.18.6.1
network 172.18.6.0 mask 255.255.255.0
dns-list 192.168.1.2
#
dhcp server ip-pool VLAN70
gateway-list 172.18.7.1
network 172.18.7.0 mask 255.255.255.0
dns-list 192.168.1.2
#
dhcp server ip-pool VLAN80
gateway-list 172.18.8.1
network 172.18.8.0 mask 255.255.255.0
dns-list 192.168.1.2
#
dhcp server ip-pool VLAN120
gateway-list 172.18.12.1
network 172.18.12.0 mask 255.255.255.0
dns-list 192.168.1.2
#
dhcp server ip-pool VLAN130
gateway-list 172.18.13.1
network 172.18.13.0 mask 255.255.255.0
dns-list 192.168.1.2
#
interface NULL0
#
interface Vlan-interface1
ipaddress 192.168.2.3 255.255.255.0
#
interface Vlan-interface3
ipaddress 172.18.2.4 255.255.255.0
#
interface Vlan-interface50
ipaddress 172.18.5.1 255.255.255.0
#
interface Vlan-interface60
ipaddress 172.18.6.1 255.255.255.0
#
interface Vlan-interface70
ipaddress 172.18.7.1 255.255.255.0
#
interface Vlan-interface80
ipaddress 172.18.8.1 255.255.255.0
#
interface Vlan-interface120
ipaddress 172.18.12.1 255.255.255.0
#
interface Vlan-interface130
ipaddress 172.18.13.1 255.255.255.0
#
interface GigabitEthernet1/0/1
portaccess vlan 50
#
interface GigabitEthernet1/0/2
portaccess vlan 50
#
interface GigabitEthernet1/0/3
portaccess vlan 50
#
interface GigabitEthernet1/0/4
portaccess vlan 60
#
interface GigabitEthernet1/0/5
portaccess vlan 60
#
interface GigabitEthernet1/0/6
portaccess vlan 60
#
interface GigabitEthernet1/0/7
portaccess vlan 70
#
interface GigabitEthernet1/0/8
portaccess vlan 70
#
interface GigabitEthernet1/0/9
portaccess vlan 70
#
interface GigabitEthernet1/0/10
portaccess vlan 80
#
interface GigabitEthernet1/0/11
portaccess vlan 80
#
interface GigabitEthernet1/0/12
portaccess vlan 80
#
interface GigabitEthernet1/0/13
portaccess vlan 80
#
interface GigabitEthernet1/0/14
portaccess vlan 80
#
interface GigabitEthernet1/0/15
portaccess vlan 120
#
interface GigabitEthernet1/0/16
portaccess vlan 130
#
interface GigabitEthernet1/0/17
portaccess vlan 130
#
interface GigabitEthernet1/0/18
portaccess vlan 130
#
interface GigabitEthernet1/0/19
portaccess vlan 3
#
interface GigabitEthernet1/0/20
portaccess vlan 3
#
interface GigabitEthernet1/0/21
#
interface GigabitEthernet1/0/22
#
interface GigabitEthernet1/0/23
#
interface GigabitEthernet1/0/24
#
interface GigabitEthernet1/0/25
#
interface GigabitEthernet1/0/26
#
interface Ten-GigabitEthernet1/0/27
#
interface Ten-GigabitEthernet1/0/28
#
scheduler logfile size 16
#
line class aux
user-role network-admin
#
line class vty
user-role network-operator
#
line aux 0
user-role network-admin
#
line vty 0 63
user-role network-operator
#
iproute-static 0.0.0.0 0 Vlan-interface1 192.168.2.1
#
snmp-agent
snmp-agent local-engineid800063A28038ADBE5E887A00000001
snmp-agent sys-info location 701_3
snmp-agent sys-info version v3
#
acl number 2000
#
radius scheme system
user-name-format without-domain
#
domain system
#
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user ADMIN class manage
authorization-attribute user-rolenetwork-operator




#
iphttp enable
iphttps enable
#
return



华三的不太清楚,华为的只要配了vlanif的IP,VLAN间就可以互访了



检查三层功能开启了没有,再检查了交换机的路由表有没有。

确认路由表
show ip route
dis ip route

差不多类似的命令。



提示: 作者被禁止或删除 内容自动屏蔽
看起来是可以了




我可以收回我之前的话么..你的DHCP默认网关和vlanif地址好像不对




VLAN50 下的电脑获取的地址要是 三层交换机的VLAN50的接口地址192.168.5.1,这样才能正常使用三层交换机路同上功能 。可以在DHCP服务器中把发布的网关改成192.168.5.1



引用:
原帖由 qq5add6d82a6ba7 于 2018-7-12 19:05 发表
在知了社区问了几次了,都每人认真回答的。
我就想问问 H3C S5500V2-SI 的交换机不同VLAN之间如何互通。目前我在VLAN50下接的电脑,IP自动获取是 172.18.5.2 。但是ping不通其他网段的网关或者其他网段的电脑。
...
这个需要远程测试过才行,光看配置是不可以的。



引用:
原帖由 sdmz012 于 2018-7-21 19:52 发表

这个需要远程测试过才行,光看配置是不可以的。
已致电H3c售后技术处理了,谢谢



引用:
原帖由 ggyygg1120 于 2018-7-13 09:36 发表
检查三层功能开启了没有,再检查了交换机的路由表有没有。

确认路由表
show ip route
dis ip route

差不多类似的命令。
我是其他端口没接网线,所以ping这些端口的网关是ping不通的,当只有这些端口连接电脑,这些网段的网关才能ping通



ACL2000里边看看是不是做了限制访问



‹‹ 上一贴:有人了解起明星局域网监控软件的吗? ...   |   下一贴:什么监视机房设备是否掉线的软件吗? ... ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com