0

我的帖子

个人中心

设置

  发新话题
我做的一个拓扑图 ,做完以后自动或得了地址  一ping不通  再看地址没了  pc不能或得地址了


hx1#show running-config
Building configuration...

Current configuration : 1522 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname hx1
!
!
!
!
!
ip dhcp pool 2
network 192.168.10.0 255.255.255.0
default-router 192.168.10.254
ip dhcp pool 3
network 192.168.20.0 255.255.255.0
default-router 192.168.20.254
ip dhcp pool 1
ip routing
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
no ip address
!
interface Vlan20
no ip address
!
ip classless
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end



引用:
原帖由 blg2017 于 2018-10-31 17:25 发表
我做的一个拓扑图 ,做完以后自动或得了地址  一ping不通  再看地址没了  pc不能或得地址了
362501

hx1#show running-config
Building configuration...

Current configuration : 1522 bytes
!
version 12.2
no ser ...
这是核心上的配置 呵呵



51CTO论坛有移动端啦!扫码下载体验就送月会员哦!
引用:
原帖由 blg2017 于 2018-10-31 17:26 发表

这是核心上的配置 呵呵
其他的配置也贴一下



引用:
原帖由 blg2017 于 2018-10-31 17:26 发表

这是核心上的配置 呵呵
你的核心交换机上的Vlan 10和Vlan 20没有地址,VLAN10地址应该对于192.168.10.254,vlan20地址对于192.168.20.254



引用:
原帖由 sky2016a 于 2018-10-31 17:35 发表

你的核心交换机上的Vlan 10和Vlan 20没有地址,VLAN10地址应该对于192.168.10.254,vlan20地址对于192.168.20.254
谢谢楼主  真是高手啊   好了  呵呵  给力



51CTO论坛有移动端啦!扫码下载体验就送月会员哦!
引用:
原帖由 blg2017 于 2018-10-31 17:25 发表
我做的一个拓扑图 ,做完以后自动或得了地址  一ping不通  再看地址没了  pc不能或得地址了
362501

hx1#show running-config
Building configuration...

Current configuration : 1522 bytes
!
version 12.2
no ser ...
接口Vlan10
没有ip地址

接口Vlan20
没有ip地址    你这里不给地址。怎么能正常工作。   要把对应的X.X.X.254这个地址给配置到vlan里才行啊.



提示: 作者被禁止或删除 内容自动屏蔽
‹‹ 上一贴:三层核心交换机要不要配置缺省路由(0.0.0.0)? ...   |   下一贴:关于电子政务单点登录的问题 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com