0

我的帖子

个人中心

设置

  发新话题
DELL R730分区问题,3块6T做RAID5,系统分区分200G,系统保留的100M不知道为什么跑到大的分区里面去了,阵列卡是H730,请大神帮忙,谢谢哦~



有没有大神老师在啊~~



引用:
原帖由 卖服务器的 于 2018-11-14 13:28 发表
DELL R730分区问题,3块6T做RAID5,系统分区分200G,系统保留的100M不知道为什么跑到大的分区里面去了,阵列卡是H730,请大神帮忙,谢谢哦~
安装系统的时候只创建系统分区,进了系统再创建大分区



引用:
原帖由 wx598e6d10a8926 于 2018-11-14 15:37 发表

安装系统的时候只创建系统分区,进了系统再创建大分区
也试了,在阵列卡里分了200G,装系统时候直接200G一个系统盘子,装好系统后,进入阵列卡把剩余的11.8T分成1个盘,但是启动系统找不到启动项了...



有哪位大神可以帮忙解决这个小问题,发100红包,绝不食言,在线等等等!!!



方便的话 能直接留个电话交流么, 帖子太慢了,,,,谢谢啦



做阵列时就分好1个小区1个大区,安装系统就直接利用整个小区




引用:
原帖由 sanwe8888 于 2018-11-14 16:22 发表
做阵列时就分好1个小区1个大区,安装系统就直接利用整个小区

试过了 没用啊



引用:
原帖由 卖服务器的 于 2018-11-14 13:28 发表
DELL R730分区问题,3块6T做RAID5,系统分区分200G,系统保留的100M不知道为什么跑到大的分区里面去了,阵列卡是H730,请大神帮忙,谢谢哦~
一个区都别分,做系统的时候用系统盘分,或者直接做完系统后再去压缩磁盘



我想起来了,你这个可能是弄成UEFI模式了,改成MBR就好了



6个T只能用GPT吧




本帖最后由 sjhqqq 于 2018-11-15 09:34 编辑
引用:
原帖由 sjhqqq 于 2018-11-15 09:33 发表
6个T只能用GPT吧
UEFI改成BIOS肯定能启起来



引用:
原帖由 xtog 于 2018-11-15 14:17 发表

UEFI改成BIOS肯定能启起来
阵列做好,别分区,直接安装系统的时候分区试试



引用:
原帖由 卖服务器的 于 2018-11-14 15:44 发表

也试了,在阵列卡里分了200G,装系统时候直接200G一个系统盘子,装好系统后,进入阵列卡把剩余的11.8T分成1个盘,但是启动系统找不到启动项了...
安装系统前,你试试能否BIOS把11.8T的分卷先禁用,保证系统保留、启动、故障转移都在200G分卷内。
要不就别做分卷,用UEFI引导启动。



用UEFI,是一定的,在安装时用命令行分区可以避免这种情况出现的,服务器安装不建议使用非官方的工具,还是老实的一步一步的来




硬盘大于4TB ,DELL服务器必须在阵列卡地下分个200G的系统盘出来,你做RAID的时候先分200G,做好后,还必须把剩下的做完,这样,你装完系统就是两个逻辑盘,一个200G,一个剩余空间
本帖最近评分记录
  • wcxsky 无忧币 +3 我很赞同 2018-12-4 11:16



引用:
原帖由 yjh029 于 2018-11-23 11:49 发表
硬盘大于4TB ,DELL服务器必须在阵列卡地下分个200G的系统盘出来,你做RAID的时候先分200G,做好后,还必须把剩下的做完,这样,你装完系统就是两个逻辑盘,一个200G,一个剩余空间 ...
是这个道理~



容量大于2T的话,Dell服务器要把分区改成GPT格式。先在RAID里做200G+N G,系统装入200G里,进入系统后把大于2T(N G)的分区改成GPT.



Q1545036125



‹‹ 上一贴:zabbix 3.4   |   下一贴:dell r720 服务器 idrac启动不了 风扇声音很大 ... ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com