30+技术大牛,横跨5大技术领域 推出避坑干货专栏,让升职加薪不秃头 >>>
0

我的帖子

个人中心

设置

  发新话题
安装win7 windows安装程序无法将windows配置为在此计算机的硬件上运行
dell e6410,750GB硬盘,硬件检测无任何问题,装win7 64bit系统



拿什么拯救你,我的大兵瑞恩
更改下硬盘模式试试?



你的电脑是否支持64位操作系统,确认



JNCIE-SP,JNCIE-DC,JNCIE-SEC
天下风云出我辈, 一入江湖岁月催。当年的“小侠唐在飞” 如今变成了“大侠唐在飞”。♫金杯银杯,不如网友的口碑;金奖银奖,不如网友的褒奖;熊掌鸭掌,不如网友的鼓掌~   
【大侠唐在飞出品网络教学视频课程 】 ☺欢迎加入“唐志强技术教学交流群”,群号:67182271。   
强烈支持64bit系统,dell latitude e6410.



拿什么拯救你,我的大兵瑞恩
经尝试,跟硬盘模式没有关系,谢谢回答



拿什么拯救你,我的大兵瑞恩
最后我没弄了。话说换了个500GB的硬盘能装上,真搞不懂,难道硬盘有猫咪,硬盘经过我用工具检测无任何问题呀,还是新机



拿什么拯救你,我的大兵瑞恩
64位操作系统只能安装在64位电脑上(CPU必须是64位的)。同时需要安装64位常用软件以发挥64位(x64)的最佳性能。



WIN7是什么版本的哦?64位还是32位。
是不是为原版系统?
换个系统安装盘试下。
Intel酷睿 i5 520M的处理器应该没问题,



提示: 作者被禁止或删除 内容自动屏蔽
请教您一下这个会有什么区别



拿什么拯救你,我的大兵瑞恩
到intel的官方网站下载windows 7 x64的F6驱动,也就是在Windows 7安装的过程中可以提前加入的驱动,到安装程序选择或管理分区的步骤时可以加入

附上该驱动的32和64位下载地址,供有需要的朋友方便下载,Intel官方更新日期2010年12月15日。
    英特尔® RST 驱动程序文件(适用于 10.1 版) -​ 按 F6 安装(32 位)
   http://downloadmirror.intel.com/19599/eng/f6flpy-x86.zip
    英特尔® RST 驱动程序文件(适用于 10.1 版) -​ 按 F6 安装(64 位)
   http://downloadmirror.intel.com/19601/eng/f6flpy-x64.zip



装系统这活,可能一个环节就会卡住。你讲的那个提示准确讲应该是在系统装完重启后进入硬件检测和对应驱动开始阶段,应该是突然提示出来:windows安装程序无法将windows配置为在此计算机的硬件上运行
然后,就会进入死循环,不断地提醒,不断地重装,均无济于事。于是,各路高手各出高招,重新分区重新格式;不断换系统安装盘;等等。思路是对的,但没抓住要害。这里有几点原因:1、大都是安装win7,尤其是64位。2、大都是用新出的2.5寸750G7200转的硬盘。3、机器的BIOS选项里有SATA Operation(SATA 操作)此选项用于配置内置 SATA 硬盘驱动器控制器的工作模式。有了这几点,就能明显找到原因就有办法解决。原因是配置内置 SATA 硬盘驱动器控制器的工作模式。因为新技术层出不穷,inter也罢,硬盘厂商也罢,微软也罢。跟进的步伐不一致,就会出现打架现象。其实很简单,无非是打点inter的芯片补丁,如inter的F6 补丁等。其实,看到我以上提到的3点,就从配置内置 SATA 硬盘驱动器控制器的工作模式下手,是最简单的事。首先F12或F2进BIOS,看机型而定。然后在System Configuration(系统配置)选项选SATA Operation(SATA 操作),一般又种方式可选:ATA、AHCI 和 RAID。只要选AHCI 就可以啦。千万别选Disabled(已禁用)。保存退出,一切OK。简单吧,记住不要把本来简单事情搞复杂化,那样你会创造出新的问题。



找到问题所在 没有



这个有什么用,具体方法不清楚



引用:
原帖由 CCNAGOON 于 2011-4-22 12:59 发表
安装win7 windows安装程序无法将windows配置为在此计算机的硬件上运行
dell e6410,750GB硬盘,硬件检测无任何问题,装win7 64bit系统
我遇到和楼主一样的问题了,系统是2008R2,系统是正版光盘做的U盘引导,硬件是Thinkpad W701ds,硬盘模式是RAID0。后来将硬盘模式换成了AHCI,不组RAID就可以了。



我昨天安装系统时也发生了这个情况,我是用U盘慢装win7 64位,到了安装驱动100%之后,下面提示安装服务的时候出现了这个提示,我重新安装了几次,都没有成功,期间,重新分过区,bois也调成achi,都没有用。然后,我用ghost了一个32位的win7,就进了系统,然后再慢装,在安装界面里先格式化,然后重新安装,这一次就顺利安装上去了。虽然误打误撞解决了问题,但是还是想找到原因,个人认为还是在硬盘引导扇区里有问题,但是找不到相关的资料。希望有经验的大侠能够答疑解惑。
我的配置如下:
E3-1230 V3
微星 B85-G43 GAMING
镁光 8G ddr-1600
蓝宝 280x
东芝 128g ssd
希捷 1T 7200转 双硬盘,



‹‹ 上一贴:Vmware这两项设置起到什么作用?   |   下一贴:教您如何在Win8系统上添加字体 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2019 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com