0

我的帖子

个人中心

设置

  发新话题
能ping 通各vlan的网关,如10.0.33.1 但是ping不通10.0.33.100的IP,这是两个交换机叠加的方案,本人小白,大神帮忙看一下,错在哪儿?
#
version 5.20, Release 2108P01
#
sysname H3C
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
#
domain default enable system
#
telnet server enable
#
password-recovery enable
#
acl number 2001
acl number 2002
rule 1 deny source 10.0.21.0 0.0.0.255
rule 2 deny source 10.0.22.0 0.0.0.255
rule 3 deny source 10.0.23.0 0.0.0.255
rule 4 deny source 10.0.24.0 0.0.0.255
rule 5 deny source 10.0.25.0 0.0.0.255
rule 6 deny source 10.0.26.0 0.0.0.255
rule 7 deny source 10.0.27.0 0.0.0.255
rule 8 deny source 10.0.28.0 0.0.0.255
rule 9 deny source 10.0.29.0 0.0.0.255
rule 10 deny source 10.0.60.0 0.0.0.255
rule 11 deny source 10.0.61.0 0.0.0.255
rule 12 deny source 10.0.62.0 0.0.0.255
rule 13 deny source 10.0.63.0 0.0.0.255
rule 14 deny source 10.0.64.0 0.0.0.255
rule 15 deny source 10.0.65.0 0.0.0.255
rule 16 deny source 10.0.66.0 0.0.0.255
rule 17 deny source 10.0.67.0 0.0.0.255
rule 18 deny source 10.0.68.0 0.0.0.255
rule 19 deny source 10.0.31.0 0.0.0.255
rule 20 deny source 10.0.32.0 0.0.0.255
rule 21 deny source 10.0.33.0 0.0.0.255
rule 22 deny source 10.0.34.0 0.0.0.255
rule 23 deny source 10.0.35.0 0.0.0.255
rule 24 deny source 10.0.36.0 0.0.0.255
rule 25 deny source 10.0.37.0 0.0.0.255
rule 26 deny source 10.0.38.0 0.0.0.255
rule 27 deny source 10.0.39.0 0.0.0.255
rule 28 deny source 10.0.69.0 0.0.0.255
rule 29 deny source 10.0.70.0 0.0.0.255
rule 30 deny source 10.0.41.0 0.0.0.255
rule 31 deny source 10.0.42.0 0.0.0.255
rule 32 deny source 10.0.43.0 0.0.0.255
rule 33 deny source 10.0.44.0 0.0.0.255
rule 34 deny source 10.0.45.0 0.0.0.255
rule 35 deny source 10.0.46.0 0.0.0.255
rule 36 deny source 10.0.47.0 0.0.0.255
rule 37 deny source 10.0.48.0 0.0.0.255
rule 38 deny source 10.0.49.0 0.0.0.255
rule 39 deny source 10.0.71.0 0.0.0.255
rule 40 deny source 10.0.72.0 0.0.0.255
rule 41 deny source 10.0.51.0 0.0.0.255
rule 42 deny source 10.0.52.0 0.0.0.255
rule 43 deny source 10.0.53.0 0.0.0.255
rule 44 deny source 10.0.55.0 0.0.0.255
rule 45 deny source 10.0.56.0 0.0.0.255
#
acl number 3001
acl number 3003
rule 1 deny ip destination 10.0.56.0 0.0.0.255
rule 2 deny ip destination 10.0.67.0 0.0.0.255
#
vlan 1
#
vlan 21 to 29
#
vlan 31 to 39
#
vlan 41 to 49
#
vlan 51 to 72
#
vlan 100
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$wGGN1boPXo+AtS1yqOnywfkihMcyajkGjTHrWg==
authorization-attribute level 3
service-type telnet
service-type web
#
interface NULL0
#
interface Vlan-interface1
ip address 10.0.0.1 255.255.255.0
#
interface Vlan-interface21
ip address 10.0.21.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface22
ip address 10.0.22.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface23
ip address 10.0.23.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface24
ip address 10.0.24.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface25
ip address 10.0.25.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface26
ip address 10.0.26.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 3000 outbound
packet-filter 2002 outbound
#
interface Vlan-interface27
ip address 10.0.27.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface28
ip address 10.0.28.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface29
ip address 10.0.29.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 3003 inbound
packet-filter 2002 outbound
#
interface Vlan-interface31
ip address 10.0.31.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface32
ip address 10.0.32.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface33
ip address 10.0.33.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface34
ip address 10.0.34.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface35
ip address 10.0.35.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface36
ip address 10.0.36.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface37
ip address 10.0.37.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface38
ip address 10.0.38.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface39
ip address 10.0.39.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface41
ip address 10.0.41.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface42
ip address 10.0.42.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface43
ip address 10.0.43.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface44
ip address 10.0.44.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface45
ip address 10.0.45.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface46
ip address 10.0.46.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface47
ip address 10.0.47.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface48
ip address 10.0.48.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface49
ip address 10.0.49.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface51
ip address 10.0.51.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface52
ip address 10.0.52.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface53
ip address 10.0.53.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface54
ip address 10.0.54.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface55
ip address 10.0.55.1 255.255.255.0
packet-filter 3000 inbound
#
interface Vlan-interface56
ip address 10.0.56.1 255.255.255.0
packet-filter 2002 outbound
#
interface Vlan-interface57
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface58
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface59
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface60
ip address 10.0.60.1 255.255.255.0
packet-filter 2002 outbound
#
interface Vlan-interface61
ip address 10.0.61.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface62
ip address 10.0.62.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface63
ip address 10.0.63.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface64
ip address 10.0.64.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface65
ip address 10.0.65.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface66
ip address 10.0.66.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface67
ip address 10.0.67.1 255.255.255.0
packet-filter 3003 inbound
packet-filter 2002 outbound
#
interface Vlan-interface68
ip address 10.0.68.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface69
ip address 10.0.69.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface70
ip address 10.0.70.1 255.255.255.0
#
interface Vlan-interface71
ip address 10.0.71.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface72
ip address 10.0.72.1 255.255.255.0
packet-filter 3000 inbound
packet-filter 2002 outbound
#
interface Vlan-interface100
mad bfd enable
mad ip address 192.168.1.1 255.255.255.0 member 1
mad ip address 192.168.1.2 255.255.255.0 member 2
#
interface Ethernet1/0/1
port link-mode bridge
port access vlan 21
#
interface Ethernet1/0/2
port link-mode bridge
port access vlan 22
#
interface Ethernet1/0/3
port link-mode bridge
port access vlan 23
#
interface Ethernet1/0/4
port link-mode bridge
port access vlan 24
#
interface Ethernet1/0/5
port link-mode bridge
port access vlan 25
#
interface Ethernet1/0/6
port link-mode bridge
port access vlan 26
#
interface Ethernet1/0/7
port link-mode bridge
port access vlan 27
#
interface Ethernet1/0/8
port link-mode bridge
port access vlan 28
#
interface Ethernet1/0/9
port link-mode bridge
port access vlan 29
#
interface Ethernet1/0/10
port link-mode bridge
port access vlan 60
#
interface Ethernet1/0/11
port link-mode bridge
port access vlan 61
#
interface Ethernet1/0/12
port link-mode bridge
port access vlan 62
#
interface Ethernet1/0/13
port link-mode bridge
port access vlan 63
#
interface Ethernet1/0/14
port link-mode bridge
port access vlan 64
#
interface Ethernet1/0/15
port link-mode bridge
port access vlan 65
#
interface Ethernet1/0/16
port link-mode bridge
port access vlan 66
#
interface Ethernet1/0/17
port link-mode bridge
port access vlan 67
#
interface Ethernet1/0/18
port link-mode bridge
port access vlan 68
#
interface Ethernet1/0/19
port link-mode bridge
port access vlan 31
#
interface Ethernet1/0/20
port link-mode bridge
port access vlan 32
#
interface Ethernet1/0/21
port link-mode bridge
port access vlan 33
#
interface Ethernet1/0/22
port link-mode bridge
port access vlan 34
#
interface Ethernet1/0/23
port link-mode bridge
port access vlan 35
#
interface Ethernet1/0/24
port link-mode bridge
port access vlan 100
stp disable
#
interface Ethernet2/0/1
port link-mode bridge
port access vlan 36
#
interface Ethernet2/0/2
port link-mode bridge
port access vlan 37
#
interface Ethernet2/0/3
port link-mode bridge
port access vlan 38
#
interface Ethernet2/0/4
port link-mode bridge
port access vlan 39
#
interface Ethernet2/0/5
port link-mode bridge
port access vlan 69
#
interface Ethernet2/0/6
port link-mode bridge
port access vlan 70
#
interface Ethernet2/0/7
port link-mode bridge
port access vlan 41
#
interface Ethernet2/0/8
port link-mode bridge
port access vlan 42
#
interface Ethernet2/0/9
port link-mode bridge
port access vlan 43
#
interface Ethernet2/0/10
port link-mode bridge
port access vlan 44
#
interface Ethernet2/0/11
port link-mode bridge
port access vlan 45
#
interface Ethernet2/0/12
port link-mode bridge
port access vlan 46
#
interface Ethernet2/0/13
port link-mode bridge
port access vlan 47
#
interface Ethernet2/0/14
port link-mode bridge
port access vlan 48
#
interface Ethernet2/0/15
port link-mode bridge
port access vlan 49
#
interface Ethernet2/0/16
port link-mode bridge
port access vlan 71
#
interface Ethernet2/0/17
port link-mode bridge
port access vlan 72
#
interface Ethernet2/0/18
port link-mode bridge
port access vlan 51
#
interface Ethernet2/0/19
port link-mode bridge
port access vlan 52
#
interface Ethernet2/0/20
port link-mode bridge
port access vlan 53
#
interface Ethernet2/0/21
port link-mode bridge
port access vlan 55
#
interface Ethernet2/0/22
port link-mode bridge
port access vlan 56
#
interface Ethernet2/0/23
port link-mode bridge
#
interface Ethernet2/0/24
port link-mode bridge
port access vlan 100
stp disable
#
interface GigabitEthernet1/0/25
port link-mode bridge
#
interface GigabitEthernet1/0/26
port link-mode bridge
#
interface GigabitEthernet1/0/28
port link-mode bridge
#
interface GigabitEthernet2/0/25
port link-mode bridge
#
interface GigabitEthernet2/0/26
port link-mode bridge
#
interface GigabitEthernet2/0/27
port link-mode bridge
#
interface GigabitEthernet1/0/27
#
interface GigabitEthernet2/0/28
#
ip route-static 0.0.0.0 0.0.0.0 10.0.0.228
#
load xml-configuration
#
load tr069-configuration
#
user-interface aux 0
authentication-mode password
user privilege level 2
set authentication password cipher $c$3$CLvKT9idK30QZ58+3dFBHjm5uOIqX6IcV4o9Jw==
user-interface aux 1
set authentication password cipher $c$3$Ez0mcRuv8/uRd2EkOm+AHkG3seRHTHntRcMOyw==
user-interface vty 0 4
user privilege level 3
set authentication password cipher $c$3$SLVmWHg0O86b9CIKK91wphbWM9sq9IZEgBcL
protocol inbound telnet
user-interface vty 5 15
#
irf-port 1/2
port group interface GigabitEthernet1/0/27
#
irf-port 2/1
port group interface GigabitEthernet2/0/28
#
return



引用:
原帖由 kxday 于 2018-4-11 12:20 发表
能ping 通各vlan的网关,如10.0.33.1 但是ping不通10.0.33.100的IP,这是两个交换机叠加的方案,本人小白,大神帮忙看一下,错在哪儿?
#
version 5.20, Release 2108P01
#
sysname H3C
#
irf mac-address persistent timer
irf ...
是设置了策略的原因。



undo rule 21 被过滤了 deny source 10.0.33.0 0.0.0.255



rule 21 deny source 10.0.33.0 0.0.0.255   
你这都被deny了



‹‹ 上一贴:想学HCIE数通,问下对电脑,性能配置有什么要求 ...   |   下一贴:自己编了个批量备份交换机配置的程序(图) ... ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com