0

我的帖子

个人中心

设置

  发新话题
本人刚接触网络这块没多长时间,很多问题不懂,还请大神帮忙看下什么情况。

一个POE供电的交换机,接了10多个无线AP设备,还接了一些网络面板。从两天前开始,有2个AP就不能使用,能搜到信号连接上,但不能上网。交换机那里没有回路,AP设备器的灯都是正常的,同时这个交换机下面接出的网络面板有几个也不能使用,接网线没信号。

这几天有时候自己就正常了,无线AP可以上网,网络面板接网线也有信号了,但只能维持1个小时左右,然后又不行了。

排查了一下午也没找到问题根源,求大神高手研究研究。



不研究,没啥价值,鬼知道施工时你们压了集成商多少钱、集成商又怎么偷工减料的。



思路1:看看是不是ARP***也就是说ip地址冲突了
2:你要知道AP是有连接数限制的一般不超过30个终端
3:查一下组网是否有环路,感觉这个几率应该不大,但也应该查一下
4:看看链接AP的线路、水晶头是否有问题
5:POE交换机的供电也会影响传输
5:检查硬件设备
以上5点排查思路希望对你有帮助,如果大神看到请补充



引用:
原帖由 wx5b027feb99c55 于 2018-6-13 11:01 发表
思路1:看看是不是ARP***也就是说ip地址冲突了
2:你要知道AP是有连接数限制的一般不超过30个终端
3:查一下组网是否有环路,感觉这个几率应该不大,但也应该查一下
4:看看链接AP的线路、水晶头是否有问题
5:POE交换机的供电也 ...
跟电会不会有关系,现在是把中央空调关掉就正常了,还是开空调有网络干扰。



引用:
原帖由 kschhh 于 2018-6-13 11:20 发表

跟电会不会有关系,现在是把中央空调关掉就正常了,还是开空调有网络干扰。
虽然无线信号是靠电波传输的,但不太清楚为什么空调还会影响AP信,影响无线信号的有微博、雷达、红外、蓝牙,搞不懂空调为什么影响



引用:
原帖由 kschhh 于 2018-6-13 09:40 发表
本人刚接触网络这块没多长时间,很多问题不懂,还请大神帮忙看下什么情况。

一个POE供电的交换机,接了10多个无线AP设备,还接了一些网络面板。从两天前开始,有2个AP就不能使用,能搜到信号连接上,但不能上网。交换机那里没有回 ...
怀疑POE供电不达标 ,你可以测一下电压



poe供电交换机第一位
网线质量次第二位
无线设备不行 第三位



楼上说的没错先查poe



把中央空调关了就正常,就没有出现过这个问题??? 那就是电压问题咯???



引用:
原帖由 enjels 于 2018-6-13 14:48 发表
楼上说的没错先查poe
正在检查供电问题,但这个就和弱电这边扯皮了,电工检测就是没问题。



引用:
原帖由 kschhh 于 2018-6-14 10:29 发表

正在检查供电问题,但这个就和弱电这边扯皮了,电工检测就是没问题。
很大可能就是POE供电不足 可能是POE本身问题 也可能就是弱电那边问题



多半网线质量太差,ap端直连笔记本看上的去网不



poe对网线要求很高的,,

一般工程为了省钱 都会用蛮差的网线,所以,,,



引用:
原帖由 qq5b248a3840f78 于 2018-6-17 15:55 发表
多半网线质量太差,ap端直连笔记本看上的去网不
AP那头接个笔记本都能上网,就是接上AP没信号了,真是搞不懂。



引用:
原帖由 enjels 于 2018-6-14 13:51 发表

很大可能就是POE供电不足 可能是POE本身问题 也可能就是弱电那边问题
现在问题每天还出现,找不到根源。想了个最简单的办法,从好的网络模块接个网线到一个家用小交换机上,再出根线到AP那里,AP接上电源就能用了。




本帖最后由 kschhh 于 2018-6-21 08:27 编辑
引用:
原帖由 华华负二代 于 2018-6-20 17:44 发表
poe对网线要求很高的,,

一般工程为了省钱 都会用蛮差的网线,所以,,,
网线是真的差的那种,摸上去就知道是便宜货。



引用:
原帖由 kschhh 于 2018-6-21 08:25 发表

现在问题每天还出现,找不到根源。想了个最简单的办法,从好的网络模块接个网线到一个家用小交换机上,再出根线到AP那里,AP接上电源就能用了。 ...
那怕是网线问题了



引用:
原帖由 leciwifi 于 2018-6-13 13:27 发表
poe供电交换机第一位
网线质量次第二位
无线设备不行 第三位
同意,第3点我换成无线干扰



引用:
原帖由 kschhh 于 2018-6-14 10:29 发表

正在检查供电问题,但这个就和弱电这边扯皮了,电工检测就是没问题。
有条件的话可以加多一个poe交换机,把一半ap或面板接到新poe交换机试试



引用:
原帖由 kschhh 于 2018-6-21 08:25 发表

现在问题每天还出现,找不到根源。想了个最简单的办法,从好的网络模块接个网线到一个家用小交换机上,再出根线到AP那里,AP接上电源就能用了。 ...
这更加说明了是网线问题!!!网线太差信号弱,加个交换机相当于放大了信号,所以又能用了



‹‹ 上一贴:LAMP+LNMP+MYSQL问题   |   下一贴:集思广益,大佬们都来看看这是什么情况? ... ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com