0

我的帖子

个人中心

设置

  发新话题
局域网同一网段 ,S1是网关配有SVI接口,内网主机ping测试到网关延迟在26ms以上,而且有丢包。发现问题如下:

1、A、B、C三台交换机下的主机ping网关延迟都在26m以上,而且有丢包

2、B、C下面主机互相ping延迟在1ms,无丢包。

3、B、C下面主机ping  A下面主机延迟在26ms以上,有丢包

4、网关可以ping 通每个IP,但是tracert 却不通

5、通过电脑直连网关问题依旧,怀疑是设备问题,但是网关配有其它网段都正常

6、通过抓包ARP正常,流量没有异常
1.png (13.06 KB)

2018-7-26 17:05

拓扑图

1.png




网关是三层交换还是路由器防火墙,路由器的话把防火墙功能关闭试试,防火墙就看下策略



华为交换机5720,也没有做QOS配置



引用:
原帖由 cs2848925 于 2018-7-26 17:53 发表
网关是三层交换还是路由器防火墙,路由器的话把防火墙功能关闭试试,防火墙就看下策略
华为5720交换机,也没有做QOS配置



网关是什么设备?

查看CPU 进程使用率看看
下班,人少的时候也还是这样么?


通过电脑直连网关问题依旧?是什么意思?直接接S1吗?


最后升级网关软件版本试试


具体设备型号,网络规模(多少台电脑),流量带宽情况



引用:
原帖由 hzl123389358 于 2018-7-26 17:05 发表
局域网同一网段 ,S1是网关配有SVI接口,内网主机ping测试到网关延迟在26ms以上,而且有丢包。发现问题如下:

1、A、B、C三台交换机下的主机ping网关延迟都在26m以上,而且有丢包

2、B、C下面主机互相ping延迟在1ms,无丢包。 ...
兄弟考虑A,R,P,病毒。要确认的话,最好是远程。



S1负载正常么



51CTO论坛有移动端啦,发帖回帖更方便~
网关下的a换接口试试




引用:
原帖由 erfdcv 于 2018-7-26 18:38 发表
网关是什么设备?

查看CPU 进程使用率看看
下班,人少的时候也还是这样么?


通过电脑直连网关问题依旧?是什么意思?直接接S1吗?


最后升级网关软件版本试试


具体设备型号,网络规模(多少台电脑),流量带宽情况 ...
网关是华为5720,测试网络状态一直是这样



引用:
原帖由 hzl123389358 于 2018-7-27 13:27 发表

网关是华为5720,测试网络状态一直是这样
CPU使用率在20%左右 ,内存在7%左右,,在网关上其它网关没发现问题
整台设备流量不超过200M
这个网段掩码是/192划分的,分给服务器使用,每台服务配置有多个IP




本帖最后由 hzl123389358 于 2018-7-27 13:46 编辑
引用:
原帖由 sdmz012 于 2018-7-26 21:16 发表

兄弟考虑A,R,P,病毒。要确认的话,最好是远程。
也考虑过是ARP病毒,但是抓包没所出问题,网关MAC和主机MAC再三确认是对的



引用:
原帖由 wx59ff42624adc1 于 2018-7-27 01:44 发表
网关下的a换接口试试

应该不是接口问题



引用:
原帖由 redhat9i 于 2018-7-26 21:41 发表
S1负载正常么
负载正常



引用:
原帖由 hzl123389358 于 2018-7-27 13:32 发表

也考虑过是ARP病毒,但是抓包没所出问题,网关MAC和主机MAC再三确认是对的
那只能远程看了



服务器上配置的是多条默认路由吗




引用:
原帖由 qq58098182cb7d6 于 2018-7-30 07:56 发表
服务器上配置的是多条默认路由吗

没注意这个问题,我检查下



很可能是A有环路




估计是环路导致!



引用:
原帖由 ganyb910 于 2018-7-30 13:58 发表
估计是环路导致!
查了MAC flapping信息没看到有记录



引用:
原帖由 ganyb910 于 2018-7-30 13:58 发表
估计是环路导致!
查了MAC flapping信息没看到有记录



‹‹ 上一贴:大家画的拓扑图都好漂亮啊,用的是啥软件呢 ...   |   下一贴:Ubuntu系统的sshd服务启动却无法连接 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com