MySQL降龙十八掌,第六掌内容:利涉大川之MySQL索引的使用与优化(附含MySQL8.0隐藏索引),了解详情>>
0

我的帖子

个人中心

设置

  发新话题
1.环境 :MDT2012 UP1+SERVER2008 R2+WAIK

2.部署客户端
2.1 已经过了安装 操作系统和选择 软件
2.2 进行安装时 报错:Litetouch deployment failed, Return Code = -2147467259 0x80004005
2.3 并且已参照 -----部署windows Litetouch deployment failed, Return Code = -2147467259 0x80004005解决
1). Go to your sysprep and capturing task sequence, Execute Sysprep, Options tab, Add, Registry Setting. Enter SYSTEM\Setup in the key box, and enter CloneTag in the value name box and leave the value box blank. This whole step is to add the registry key back to HKLM\SYSTEM\Setup after the sysprep completed
2). (Same as the fix suggested by Jimmy Lam-My) You can also modify the script to prevent the registry key from being deleted. Go to your deploymentshare folder and look for a script named LITSysprep inside the scripts folder. Right click, edit to do modification in the script. You can either remove the oShell.RegDelete "HKEY_LOCAL_MACHINE\System\Setup\CloneTag" or you might want to add .// infront to turn it into a comment.
3.以上问题在安装了系统补丁,重启服务器后出现。之前一切正常。

4.已重新安装WAIK ,如果使用ADK8.0替换WAIK客户端直接进入DOS窗口(并无法手动运行cscript litetouch.wsf)。
请各位朋友和大师帮助!!!



难道无人能解决吗?



你把客户端的日志发上来吧



安装ADK客户端直接进入命令行,运行cscript litetouch.wsf提示命令错误

下面是安装WAIK+waik_supplement_zh-cn 报错,客户端安装向导出现白板
lietouch.log

<![LOG[Property LogPath is now = X:\MININT\SMSOSD\OSDLOGS]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property Debug is now = FALSE]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives = ]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[No task sequence is in progress.]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[New ZTIDisk : \\MININT-P4CGPS6\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Found Possible OS TargetDisk: \\MININT-P4CGPS6\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[GetPartitions: 0]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Did not find disk.]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property SMSTSLocalDataDrive is now = ]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Unable to connect to BCDStore.]LOG]!><time="13:49:24.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Not running within WinPE or WinRE.]LOG]!><time="13:49:24.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeploymentMethod is now = UNC]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeploymentMethod = UNC]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployRoot = X:\Deploy]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployDrive = X:]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property PHASE is now = PREINSTALL]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Phase = PREINSTALL]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Command completed, return code = 424]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE: 424: Running wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="LiteTouch" context="" type="2" thread="" file="LiteTouch">
<![LOG[CleanStartItems Complete]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE ( 5212 ): Welcome wizard failed or was cancelled]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives = ]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[No task sequence is in progress.]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Unable to connect to BCDStore.]LOG]!><time="13:57:59.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Not running within WinPE or WinRE.]LOG]!><time="13:57:59.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeploymentMethod = UNC]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployRoot = X:\Deploy]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployDrive = X:]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Phase = PREINSTALL]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Command completed, return code = -2147023446]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE: -2147023446  0x800705AA: Running wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="2" thread="" file="LiteTouch">
<![LOG[CleanStartItems Complete]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE ( 5212 ): Welcome wizard failed or was cancelled]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives = ]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[No task sequence is in progress.]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Unable to connect to BCDStore.]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Not running within WinPE or WinRE.]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeploymentMethod = UNC]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployRoot = X:\Deploy]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployDrive = X:]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Phase = PREINSTALL]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Command completed, return code = 424]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE: 424: Running wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="LiteTouch" context="" type="2" thread="" file="LiteTouch">
<![LOG[CleanStartItems Complete]LOG]!><time="13:59:27.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="13:59:27.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE ( 5212 ): Welcome wizard failed or was cancelled]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">

bdd.log
<![LOG[Property LogPath is now = X:\MININT\SMSOSD\OSDLOGS]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property Debug is now = FALSE]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives = ]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[No task sequence is in progress.]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[New ZTIDisk : \\MININT-P4CGPS6\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Found Possible OS TargetDisk: \\MININT-P4CGPS6\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[GetPartitions: 0]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Did not find disk.]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property SMSTSLocalDataDrive is now = ]LOG]!><time="13:49:21.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Unable to connect to BCDStore.]LOG]!><time="13:49:24.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Not running within WinPE or WinRE.]LOG]!><time="13:49:24.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeploymentMethod is now = UNC]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeploymentMethod = UNC]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployRoot = X:\Deploy]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployDrive = X:]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property PHASE is now = PREINSTALL]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Phase = PREINSTALL]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:49:25.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property inifile is now = Bootstrap.ini]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[------------------------- Object Initialization -------------------------]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[------------------------- Initialization -------------------------]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Synchronizing the environments.]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished synchronizing the environments.]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting OS info]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to obtain OS details since WMI is unavailable.]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="3" thread="" file="ZTIGather">
<![LOG[FAILURE: 8001: GetOSVersion for Gather process]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="2" thread="" file="ZTIGather">
<![LOG[Getting HAL information]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to retrieve HAL via WMI: 缺少对象 (424)]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property HALName is now = ]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting HAL information]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting network info]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[ZTI ERROR - Unhandled error returned by ZTIGather: 缺少对象 (424)]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="ZTIGather" context="" type="3" thread="" file="ZTIGather">
<![LOG[Command completed, return code = 424]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE: 424: Running wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:49:26.000+000" date="11-14-2012" component="LiteTouch" context="" type="2" thread="" file="LiteTouch">
<![LOG[CleanStartItems Complete]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[Removing AutoAdminLogon registry entries]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[VSSMaxSize not specified using 5% of volume.]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[FAILURE ( 5212 ): Welcome wizard failed or was cancelled]LOG]!><time="13:50:41.000+000" date="11-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives = ]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[No task sequence is in progress.]LOG]!><time="13:57:58.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Unable to connect to BCDStore.]LOG]!><time="13:57:59.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Not running within WinPE or WinRE.]LOG]!><time="13:57:59.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeploymentMethod = UNC]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployRoot = X:\Deploy]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployDrive = X:]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Phase = PREINSTALL]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:00.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property inifile is now = Bootstrap.ini]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[------------------------- Object Initialization -------------------------]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[------------------------- Initialization -------------------------]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Synchronizing the environments.]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished synchronizing the environments.]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting OS info]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property OSCurrentVersion is now = 6.1.7601]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property OSCurrentBuild is now = 7601]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property OSVersion is now = WinPE]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property IsServerOS is now = False]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property IsServerCoreOS is now = False]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting OS info]LOG]!><time="13:58:01.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting HAL information]LOG]!><time="13:58:02.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property HALName is now = acpipic]LOG]!><time="13:58:12.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting HAL information]LOG]!><time="13:58:12.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting network info]LOG]!><time="13:58:12.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Checking network adapter: [00000000] Intel 21140-Based PCI Fast Ethernet Adapter (Emulated)]LOG]!><time="13:58:12.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[MAC address = 00:03:FF:F2:18:04]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[IP Address = 160.95.241.238]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[IP Address = fe80::8518:1a8c:44f:fe55]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Default Gateway = 160.95.240.1]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property IPAddress001 is now = 160.95.241.238]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property IPAddress002 is now = fe80::8518:1a8c:44f:fe55]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property MacAddress001 is now = 00:03:FF:F2:18:04]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DefaultGateway001 is now = 160.95.240.1]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting network info]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting DP info]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to determine ConfigMgr distribution point]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting DP info]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting WDS server info]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to determine WDS server name, probably not booted from WDS.]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting WDS server info]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property HostName is now = MININT-P4CGPS6]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting asset info]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to determine asset tag via WMI.]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to determine serial number via WMI.]LOG]!><time="13:58:13.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[FindFile: The file x86\Microsoft.BDD.Utility.dll could not be found in any standard locations.]LOG]!><time="13:58:22.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[FindFile(...\Microsoft.BDD.Utility.dll)  Result : 1]LOG]!><time="13:58:22.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[RUN: regsvr32.exe /s ""]LOG]!><time="13:58:22.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to determine UUID via WMI.]LOG]!><time="13:58:22.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[FindFile(...\Microsoft.BDD.Utility.dll)  Result : 0]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[RUN: regsvr32.exe /s "X:\Deploy\Tools\x86\Microsoft.BDD.Utility.dll"]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[ZTI ERROR - Unhandled error returned by ZTIGather:  (-2147023446  0x800705AA)]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="ZTIGather" context="" type="3" thread="" file="ZTIGather">
<![LOG[Command completed, return code = -2147023446]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE: -2147023446  0x800705AA: Running wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="2" thread="" file="LiteTouch">
<![LOG[CleanStartItems Complete]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[Removing AutoAdminLogon registry entries]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[VSSMaxSize not specified using 5% of volume.]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[FAILURE ( 5212 ): Welcome wizard failed or was cancelled]LOG]!><time="13:58:39.000+000" date="11-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[ZTIUtility!GetAllFixedDrives = ]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[No task sequence is in progress.]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Unable to connect to BCDStore.]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Not running within WinPE or WinRE.]LOG]!><time="13:58:51.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeploymentMethod = UNC]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployRoot = X:\Deploy]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[DeployDrive = X:]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Phase = PREINSTALL]LOG]!><time="13:58:52.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Property inifile is now = Bootstrap.ini]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[------------------------- Object Initialization -------------------------]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[------------------------- Initialization -------------------------]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Synchronizing the environments.]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property DeployDrive is now = X:]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished synchronizing the environments.]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting OS info]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to obtain OS details since WMI is unavailable.]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="3" thread="" file="ZTIGather">
<![LOG[FAILURE: 8001: GetOSVersion for Gather process]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="2" thread="" file="ZTIGather">
<![LOG[Getting HAL information]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Unable to retrieve HAL via WMI: 缺少对象 (424)]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Property HALName is now = ]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Finished getting HAL information]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[Getting network info]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="1" thread="" file="ZTIGather">
<![LOG[ZTI ERROR - Unhandled error returned by ZTIGather: 缺少对象 (424)]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="ZTIGather" context="" type="3" thread="" file="ZTIGather">
<![LOG[Command completed, return code = 424]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[FAILURE: 424: Running wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="13:58:53.000+000" date="11-14-2012" component="LiteTouch" context="" type="2" thread="" file="LiteTouch">
<![LOG[CleanStartItems Complete]LOG]!><time="13:59:27.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="13:59:27.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
<![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[Removing AutoAdminLogon registry entries]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[VSSMaxSize not specified using 5% of volume.]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
<![LOG[FAILURE ( 5212 ): Welcome wizard failed or was cancelled]LOG]!><time="13:59:28.000+000" date="11-14-2012" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">



【转】mdt wds部署windows Litetouch deployment failed, Return Code = -2147467259 0x80004005解决
http://blog.51cto.com/macroyuan/763820



‹‹ 上一贴:win2016 目录权限问题   |   下一贴:请教域控制器中DNS的_msdcs域 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com