0

我的帖子

个人中心

设置

  发新话题
在华为模拟器上模拟,配置如下

二层交换机配置:

vlan batch 2 3

int e0/0/2
port link-type access
port default vlan 2

int e0/0/3
port link-type access
port default vlan 3

int e0/0/1
port link-type trunk
port trunk allow-pass vlan 2 3


路由器上配置:

vlan batch 2 3
dhcp enable

int vlan 2
ip address 192.168.2.1 24
dhcp select interface
dhcp server dns-list 192.168.2.1

int vlan 3
ip address 192.168.3.1 24
dhcp select interface
dhcp server dns-list 192.168.3.1

int e0/0/1
port link-type trunk
port trunk allow-pass vlan 2 3

___________________________________________________________

问题来了。我路由上还这么配置,
没有按照网上单臂路由的标准配置,
为什么交换机下面接上电脑可以分别获取VLAN2 和 VLAN3 的地址呢?






你确定第二个配的是路由器



引用:
原帖由 opty2010 于 2019-8-8 10:15 发表
你确定第二个配的是路由器
确定,所以我觉得很奇怪,为什么电脑接上之后可以正常获取不同网段的IP



提示: 作者被禁止或删除 内容自动屏蔽
引用:
原帖由 wx5d4918b9e3fd8 于 2019-8-8 10:54 发表
这不很正常么,你起的trunk
那我路由这样配置,是不是也可以实现二层交换下面全网互通?



dhcp select interface   

然后级联口 通过了 vlan 2 3 的流量啊

问题是你没有配置iP地址池。。。。
而且你这不是单臂路由
是svi



提示: 作者被禁止或删除 内容自动屏蔽
路由器上配置:

vlan batch 2 3
dhcp enable

int vlan 2
ip address 192.168.2.1 24
dhcp select interface
dhcp server dns-list 192.168.2.1

int vlan 3
ip address 192.168.3.1 24
dhcp select interface
dhcp server dns-list 192.168.3.1

int e0/0/1
port link-type trunk
port trunk allow-pass vlan 2 3



是这样吗



路由器上配置:

vlan batch 2 3
dhcp enable

int vlan 2
ip address 192.168.2.1 24
dhcp select interface
dhcp server dns-list 192.168.2.1

int vlan 3
ip address 192.168.3.1 24
dhcp select interface
dhcp server dns-list 192.168.3.1

int e0/0/1
port link-type trunk
port trunk allow-pass vlan 2 3

______________________________________________________________

那我路由上这样配置也可以实现二层下面互通,不用配置单臂路由也可以吧?



引用:
原帖由 南海十三少 于 2019-08-11 10:03 发表
路由器上配置:vlan batch 2 3dhcp enableint vlan 2ip address 192.168.2.1 24dhcp select interfacedhcp server dns-list 192.168.2.1int vlan 3ip address 192.168.3.1 24dhcp select interfacedhcp server dns-list 192 ...
你知道什么是路由器吗?你知道什么是三层交换机吗?你知道什么是单臂路由吗?你说你这是路由器,这特么是三层交换机。
你说在在路由器上这样配置,路由器有VLAN?路由器只有物理接口,要配置单臂路由必须创建子接口。有空多看点视频,书吧!




引用:
原帖由 qq5c1a5161ee00f 于 2019-8-12 09:34 发表

你知道什么是路由器吗?你知道什么是三层交换机吗?你知道什么是单臂路由吗?你说你这是路由器,这特么是三层交换机。
你说在在路由器上这样配置,路由器有VLAN?路由器只有物理接口,要配置单臂路由必须创建子接口。有空多看点视 ...
我在模拟器上配的,AR220,你眼瞎的话就戴个眼镜看清楚,我说的是AR220上配的
单臂路由子接口我配过,S5700也玩过

我只是奇怪模拟器上路由可以按三层的命令配置。
水平一般理解能力一般你就多学习低调点别给别人科普,你还没那么专业



引用:
原帖由 南海十三少 于 2019-08-12 10:02 发表
我在模拟器上配的,AR220,你眼瞎的话就戴个眼镜看清楚,我说的是AR220上配的单臂路由子接口我配过,S5700也玩过我只是奇怪模拟器上路由可以按三层的命令配置。水平一般理解能力一般你就多学习低调点别给别人科普,你还没那么专业
我去,AR220那只是模拟器上集成的,况且用VLANIf那也不叫单臂路由。你在前面说了你是在AR220上配置的吗?是你瞎吧?模拟器上有AR220吗?你是脑子有病吧?你妈炸了,你在这BB你妈呢?儿子。




引用:
原帖由 qq5c1a5161ee00f 于 2019-8-12 10:32 发表

我去,AR220那只是模拟器上集成的,况且用VLANIf那也不叫单臂路由。你在前面说了你是在AR220上配置的吗?是你瞎吧?模拟器上有AR220吗?你是脑子有病吧?你妈炸了,你在这BB你妈呢?儿子。

...
少打了一个2,AR2220,BB你妈B了,
我是你爹吗,稀罕你特么半瓶子水的贴上来的来科普?
比你厉害的比你低调多了,SQL数据库会吗?visual studio懂吗?你一个底层的网管在这找存在感?BB你妈B啊,快去修电脑接水晶头




本帖最后由 南海十三少 于 2019-8-12 11:30 编辑
引用:
原帖由 南海十三少 于 2019-08-12 11:26 发表
少打了一个2,AR2220,BB你妈B了,我是你爹吗,稀罕你特么半瓶子水的贴上来的来科普?比你厉害的比你低调多了,SQL数据库会吗?visual studio懂吗?你一个底层的网管在这找存在感?BB你妈B啊,快去修电脑接水晶头
少打一个2?原来你是你2啊,我把你妈逼接上吧,儿子?
垃圾狗东西,你算个鸡巴毛*。装你会的多?低级趣味的动物!




引用:
原帖由 qq5c1a5161ee00f 于 2019-8-12 13:50 发表

少打一个2?原来你是你2啊,我把你妈逼接上吧,儿子?
垃圾狗东西,你算个***毛*。装你会的多?低级趣味的动物!

会的多咋了。比你个底层网管强多了,
水平一般架子还大,这牛逼咋不去华为思科上班?
你妈没有逼,是我射你妈嘴里生出来的你。我发个帖子,儿子就能找到来回他爸的帖,
儿子还是认识你老爸我啊哈哈,
把你生出来没教育好是我的错,丢我脸,惭愧




本帖最后由 南海十三少 于 2019-8-12 14:31 编辑
引用:
原帖由 南海十三少 于 2019-08-12 14:28 发表
会的多咋了。比你个底层网管强多了,水平一般架子还大,这牛逼咋不去华为思科上班?你妈没有逼,是我射你妈嘴里生出来的你。我发个帖子,儿子就能找到来回他爸的帖,儿子还是认识你老爸我啊哈哈,把你生出来没教育好是我的错,丢我脸,惭愧
呦!就你个垃圾玩意还会打字就已经很神奇了,知道吗?你赶紧去中科院让医生给你解剖下。看看是什么外来物种,好给大家做个贡献。要不然大家还以为你的外星人飞船被你妈妈的逼给炸崩了呢。你应该能听懂吧?外星人儿子!




引用:
原帖由 qq5c1a5161ee00f 于 2019-8-12 15:53 发表

呦!就你个垃圾玩意还会打字就已经很神奇了,知道吗?你赶紧去中科院让医生给你解剖下。看看是什么外来物种,好给大家做个贡献。要不然大家还以为你的外星人飞船被你妈妈的逼给炸崩了呢。你应该能听懂吧?外星人儿子!

...
最大的贡献就是射你妈嘴里生了你哈哈,让你有机会跟你老爹我对喷水平一般就低调点儿子,你会的皮毛养活不了你老妈的和你爹我的




本帖最后由 南海十三少 于 2019-8-12 16:00 编辑
引用:
原帖由 南海十三少 于 2019-08-12 15:58 发表
最大的贡献就是射你妈嘴里生了你哈哈,让你有机会跟你老爹我对喷水平一般就低调点儿子,你会的皮毛养活不了你老妈的和你爹我的
哇偶,你是不脑子有泡吧,你不知道你妈妈坟头都炸了?你还不给你妈妈压住棺材盖?我要你这儿子吃屎呢? 你爹我一把铁锹拍死你吧?儿子? 




‹‹ 上一贴:求达人解决共享问题   |   下一贴:公司新建网络,交换机有没有推荐的 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2019 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com