0

我的帖子

个人中心

设置

  发新话题
个人非这方面专业。。。如问题实际比较小白还请见笑了
3间出租房留有3线进房间1线到主屋交换器,用了一个五口百兆交换器,这个交换器连到了主屋交换器的普通口子上(之前没详细试,记得插在uplink口子上好像有问题,主屋交换器开了Vlan隔离模式),
现在路由器插到出租房间内墙上网络接口时会出现wan口时亮时不亮(wan口灯没问题,亮灯与否指网络通还是不通)的情况,有两个单间出现这个情况,另一个房间租户已经用了自己的路由使用正常,也就没去试过。三个房间wan口灯全亮的情况也出现过,(能亮的时候,怎么拔插墙面接口还是wan口都会亮)
怀疑是不是交换器接口质量问题,测试交换器,除了租户自用路由器那个接口怕拔插后不亮灯没有测试,路由器如果直接接在交换器其他接口上随便怎么插都会亮灯,且pppoe正常登录使用网络,这样的话交换器和路由器应该是没问题。开始在怀疑墙面接口是不是接触不良或者接口有问题,但感觉两个房间都这样么概率不大。另外没有拆开墙面网络模块看过接法是咋样的,在猜想端口会不会是a类接法,另一头确定是b类水晶头会不会出现这个情况,还是毛病出在其他地方还请大佬们给指导下了。
更新的情况是出现了路由插在房间内正常使用网络的情况下,过一段时间wan口灯好像还是亮着的但PPPOE掉线了的情况,但主屋内其他租户的路由的PPPOE从来没有这种情况过,也没有这种wan口有时候插上能亮,有时候不会亮的情况。
主屋内的配置是光猫--->TP的千兆企业级路由--->TP24口千兆交换器--->前面提到的5口百兆交换器



引用:
原帖由 shouldi 于 2019-8-9 16:05 发表
个人非这方面专业。。。如问题实际比较小白还请见笑了
3间出租房留有3线进房间1线到主屋交换器,用了一个五口百兆交换器,这个交换器连到了主屋交换器的普通口子上(之前没详细试,记得插在uplink口子上好像有问题,主屋交换 ...
用测线仪测试下线路和交换机端口,网点模块有没问题!



引用:
原帖由 wx5d0f4ebd2739b 于 2019-8-10 10:44 发表

用测线仪测试下线路和交换机端口,网点模块有没问题!
不太懂,也没测线仪,不过家里出租屋网络这茬也得靠我买一个也无妨,老铁的意思是,测线仪接网线接到墙上端口,墙上端口另一头接到5口百兆交换器,看测线仪这时候测试出来的情况吗?



引用:
原帖由 shouldi 于 2019-8-11 21:15 发表

不太懂,也没测线仪,不过家里出租屋网络这茬也得靠我买一个也无妨,老铁的意思是,测线仪接网线接到墙上端口,墙上端口另一头接到5口百兆交换器,看测线仪这时候测试出来的情况吗? ...
是的!如果线路有问题,再撬开模块看看是不是接触不良,还是网线坏的!



你这个问题我应该遇到很多次,就是交换机到其他路由器的wan老是不通,自己拿个路由器到交换机测试交换机端口又是正常。拿到出租房原来位置又不行,是不是觉得网线不通。网线用侧线仪测得又通,这个基本可以确认交换机端口供电不足,就是坏了,




接口常亮证明有短路



引用:
原帖由 wx5d0f4ebd2739b 于 2019-8-12 11:06 发表

是的!如果线路有问题,再撬开模块看看是不是接触不良,还是网线坏的!
网线测试机主机接网线接到墙上端口,分机接用于连接5口百兆交换器的水晶头,测试结果是主机12345678正常亮序,其中一个房间是12346然后57同时亮两个灯序的时间后亮8,另一个房间是12346578的亮序,按B类接法重做两个水晶头后,亮序依旧,这样应该是房间墙上模块的接线线序有问题还是什么问题啊?但查了下一般百兆的话1236正常就能用了,这个也是路由有时候wan灯亮,有时候不亮的原因么?

无意间测试了测线器主机接网线接到墙上端口,水晶头直接到5口百兆交换器,有点不太记得是不是1236亮序,但确认是12XX的4灯亮序
还请老铁给分析下了。



引用:
原帖由 mb5c1a05a6ba8c7 于 2019-8-16 09:00 发表
你这个问题我应该遇到很多次,就是交换机到其他路由器的wan老是不通,自己拿个路由器到交换机测试交换机端口又是正常。拿到出租房原来位置又不行,是不是觉得网线不通。网线用侧线仪测得又通,这个基本可以确认交换机端口供 ...
不是专业的倒是也没想过交换器供电不足的这个角度,但是考虑换个交换器试试看过,但按理3个房间进,1个线到主屋千兆交换器的话,虽然比杂牌也好不了多少的水星钢壳五口百兆交换器想想么也够了,老铁的意思是,因为网线走的太长所以从出租屋房间到交换器这里接线后,供电不够?直接接交换器上因为网线短,所以供电肯定够?

现在网线测试的情况是这样的
网线测试机主机接网线接到墙上端口,分机接用于连接5口百兆交换器的水晶头,测试结果是主机12345678正常亮序,其中一个房间是12346然后57同时亮两个灯序的时间后亮8,另一个房间是12346578的亮序,按B类接法重做两个水晶头后,亮序依旧,这样应该是房间墙上模块的接线线序有问题还是什么问题啊?但查了下一般百兆的话1236正常就能用了,这个也是路由有时候wan灯亮,有时候不亮的原因么?

无意间测试了测线器主机接网线接到墙上端口,水晶头直接到5口百兆交换器,有点不太记得是不是1236亮序,但确认是12XX的4灯亮序

也请老铁帮我问题下这个线序的问题。似乎不是墙上模块也不是A类接法吧。。。就是单纯乱序随便接了下?如果这个线序按B类接好后,这个问题不知道会不会解决了。

另外3间出租屋其中一间主贴里提到的没去测试的房间,问了下租户是没有这个问题的,他是自己的无线路由。按理安装工墙上模块不太可能3个房间2个房间线序有问题,另外一个没问题的。是不是和无线路由自身的质量也有一定的关系,我为了管理起来省心点,不会PPPOE设置的让他们用我配置好的路由(50rmb的水星便宜货),但这批路由在主屋内墙上端口插上去都是怎么插都亮灯,而且主屋内已经在使用的人从来没有反馈过这个问题。



引用:
原帖由 wcxsky 于 2019-8-22 11:43 发表
接口常亮证明有短路
网线测试机主机接网线接到墙上端口,分机接用于连接5口百兆交换器的水晶头,测试结果是主机12345678正常亮序,其中一个房间是12346然后57同时亮两个灯序的时间后亮8,另一个房间是12346578的亮序,按B类接法重做两个水晶头后,亮序依旧,这样应该是房间墙上模块的接线线序有问题还是什么问题啊?但查了下一般百兆的话1236正常就能用了,这个也是路由有时候wan灯亮,有时候不亮的原因么?

无意间测试了测线器主机接网线接到墙上端口,水晶头直接到5口百兆交换器,有点不太记得是不是1236亮序,但确认是12XX的4灯亮序

版版说的WAN灯常亮有短路的这个说法,在症状来看就是路由器拨号到内网PPPOE服务器一直拨不上去显示连接中,在亮序来看,其中一个房间57同时亮两个灯次的时间算是短路的表征么?



1、模块上有打线顺序
2、百兆1236是可以正常使用了
3、你重做了两个水晶头都不行好明显是网线
4、POE交换机才和网线供电有关!
5、你最好画个扩普图
6、你用排除法一个个排除就行了
7、如果你重做水晶头还同时亮57灯,你打水晶头的时候可以不打这两条线!

记得图文一起,这样描述问题,大家才最快解决呢!



引用:
原帖由 wx5d0f4ebd2739b 于 2019-8-26 13:50 发表
回个帖真是不容易,都不知道哪里违规了
只问百度不到的了,打水晶头是不打57两线,是直接123468直接并排插进水晶头前6个位置或者随便6个位置呢,还是要1234空6空8这样插?要是后者感觉难度有点大啊。



引用:
原帖由 shouldi 于 2019-8-26 16:33 发表

回个帖真是不容易,都不知道哪里违规了
只问百度不到的了,打水晶头是不打57两线,是直接123468直接并排插进水晶头前6个位置或者随便6个位置呢,还是要1234空6空8这样插?要是后者感觉难度有点大啊。 ...
打4根可以了,把线拉直很好打!
568B 1橙白、2橙、3绿白、6绿
568A 1绿白、2绿、3橙白、6橙



引用:
原帖由 wx5d0f4ebd2739b 于 2019-8-27 16:36 发表

打4根可以了,把线拉直很好打!
568B 1橙白、2橙、3绿白、6绿
568A 1绿白、2绿、3橙白、6橙
拆开模块果然还是小工XJB搞的接错了的问题,重接模块后1-8对应好后那两个房间的网络就好了,倒是之前提到的那个租户不提问题的房间测试了是78同时亮,重接模块后还是78同时亮,再重做头也还是78同时亮,但那租户好像还稳定的也不高兴再拆一遍模块是不是78接的不太好了。



告诉你!如果线序没问题的话,100%是水晶头质量太差。买那种优质的水晶头,或者买成品网线。



‹‹ 上一贴:问题我又遇到了,请教各位大佬们   |   下一贴:上网行为管理问题 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2020 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com