0

我的帖子

个人中心

设置

  发新话题
个人非这方面专业。。。如问题实际比较小白还请见笑了
3间出租房留有3线进房间1线到主屋交换器,用了一个五口百兆交换器,这个交换器连到了主屋交换器的普通口子上(之前没详细试,记得插在uplink口子上好像有问题,主屋交换器开了Vlan隔离模式),
现在路由器插到出租房间内墙上网络接口时会出现wan口时亮时不亮(wan口灯没问题,亮灯与否指网络通还是不通)的情况,有两个单间出现这个情况,另一个房间租户已经用了自己的路由使用正常,也就没去试过。三个房间wan口灯全亮的情况也出现过,(能亮的时候,怎么拔插墙面接口还是wan口都会亮)
怀疑是不是交换器接口质量问题,测试交换器,除了租户自用路由器那个接口怕拔插后不亮灯没有测试,路由器如果直接接在交换器其他接口上随便怎么插都会亮灯,且pppoe正常登录使用网络,这样的话交换器和路由器应该是没问题。开始在怀疑墙面接口是不是接触不良或者接口有问题,但感觉两个房间都这样么概率不大。另外没有拆开墙面网络模块看过接法是咋样的,在猜想端口会不会是a类接法,另一头确定是b类水晶头会不会出现这个情况,还是毛病出在其他地方还请大佬们给指导下了。
更新的情况是出现了路由插在房间内正常使用网络的情况下,过一段时间wan口灯好像还是亮着的但PPPOE掉线了的情况,但主屋内其他租户的路由的PPPOE从来没有这种情况过,也没有这种wan口有时候插上能亮,有时候不会亮的情况。
主屋内的配置是光猫--->TP的千兆企业级路由--->TP24口千兆交换器--->前面提到的5口百兆交换器



引用:
原帖由 shouldi 于 2019-8-9 16:05 发表
个人非这方面专业。。。如问题实际比较小白还请见笑了
3间出租房留有3线进房间1线到主屋交换器,用了一个五口百兆交换器,这个交换器连到了主屋交换器的普通口子上(之前没详细试,记得插在uplink口子上好像有问题,主屋交换 ...
用测线仪测试下线路和交换机端口,网点模块有没问题!



引用:
原帖由 wx5d0f4ebd2739b 于 2019-8-10 10:44 发表

用测线仪测试下线路和交换机端口,网点模块有没问题!
不太懂,也没测线仪,不过家里出租屋网络这茬也得靠我买一个也无妨,老铁的意思是,测线仪接网线接到墙上端口,墙上端口另一头接到5口百兆交换器,看测线仪这时候测试出来的情况吗?



引用:
原帖由 shouldi 于 2019-8-11 21:15 发表

不太懂,也没测线仪,不过家里出租屋网络这茬也得靠我买一个也无妨,老铁的意思是,测线仪接网线接到墙上端口,墙上端口另一头接到5口百兆交换器,看测线仪这时候测试出来的情况吗? ...
是的!如果线路有问题,再撬开模块看看是不是接触不良,还是网线坏的!



你这个问题我应该遇到很多次,就是交换机到其他路由器的wan老是不通,自己拿个路由器到交换机测试交换机端口又是正常。拿到出租房原来位置又不行,是不是觉得网线不通。网线用侧线仪测得又通,这个基本可以确认交换机端口供电不足,就是坏了,




‹‹ 上一贴:Linux应用自定义安装导致的yum安装问题   |   下一贴:十二点服务器维护技巧 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2019 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com