0

我的帖子

个人中心

设置

  发新话题
问题:
      汇聚交换机接核心交换机 端口12.     必须配置port trunk allow-pass vlan 2 to 5  汇聚交换机才能正常(这样配置就导致6-12这些网段无法使用)。如配置port trunk allow-pass vlan all  后,汇聚就无法访问到核心交换机。
     这是哪里配置出错了?


核心(只复制些重要的信息):
!Software Version V200R003C00SPC300
sysname S5700-3-1
vlan batch 3 to 8 10 to 12 100 199
stp mode stp
lldp enable
undo nap slave enable
dhcp enable
vlan 10
name monitor
aaa
interface Vlanif1
ip address 192.168.1.1 255.255.255.0

dhcp select interface

interface Vlanif10
ip address 192.168.10.1 255.255.255.0
interface MEth0/0/1

interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2 to 12


interface GigabitEthernet0/0/12
port link-type trunk
port trunk allow-pass vlan 2 to 5
(只能配这个命令才正常,配vlan all 就无法连接到核心1.1)
==========================================

汇聚: 主线接端口1   (上接核心端口12)
           端口4划分了VLAN 10  但不能获取IP

<S5700-8haomen>dis cur

!Software Version V200R008C00SPC500
sysname S5700-8haomen
vcmp role silent
vlan batch 3 to 7 10 199
lnp disable
stp mode stp

undo authentication unified-mode
telnet server enable
telnet ipv6 server enable

lldp enable
undo management-port isolate enable
undo management-plane isolate enable
clock timezone UTC add 00:00:00
dhcp enable
vlan 6
name manegment

aaa
interface Vlanif1
ip address 192.168.1.5 255.255.255.0


interface Vlanif10
dhcp select relay
dhcp relay server-ip 192.168.10.1


interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2 to 12
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094


interface GigabitEthernet0/0/4
port link-type access
port default vlan 10





本帖最后由 wiltion 于 2019-9-3 16:29 编辑
你注意查一下你的DHCP配置。
核心:
aaa
interface Vlanif1
ip address 192.168.1.1 255.255.255.0
dhcp select interface//*****************

interface Vlanif10
ip address 192.168.10.1 255.255.255.0
interface MEth0/0/1

汇聚:
aaa
interface Vlanif1
ip address 192.168.1.5 255.255.255.0

interface Vlanif10
dhcp select relay
dhcp relay server-ip 192.168.10.1 //*****************



‹‹ 上一贴:网络大神帮忙看看   |   下一贴:h3c s1850-28p-pwr 连er5200g2路由器导致其他所有设备 ... ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2019 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com