0

我的帖子

个人中心

设置

  发新话题
我现在的PC可以ping通221.221.221.222,但是不能ping通外网221.221.221.221,求助各位大佬
AR5:
#
interface GigabitEthernet0/0/0
ip address 221.221.221.221 255.255.255.0
#

AR6:
[V200R003C00]
#
sysname fanghuoqiang
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
drop illegal-mac alarm
#
wlan ac-global carrier id other ac id 0
#
set cpu-usage threshold 80 restore 75
#
acl number 2000  
rule 5 permit source 192.168.10.0 0.0.0.255
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
ip address 221.221.221.222 255.255.255.0
nat outbound 2000
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
ip address 192.168.10.254 255.255.255.0
#
interface NULL0
#
rip 1
version 2
network 172.16.0.0
network 192.168.10.0
network 221.0.0.0
#
ip route-static 0.0.0.0 0.0.0.0 221.221.221.221
ip route-static 172.16.0.0 255.255.0.0 221.221.221.221
ip route-static 192.168.10.0 255.255.255.0 221.221.221.221
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return

LSW5:
#
sysname hexin
#
vlan batch 10 20
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
acl number 2000
#
acl number 2001
rule 5 permit source 172.16.0.0 0.0.255.255
rule 6 permit source 172.16.10.0 0.0.0.255
#
drop-profile default
#
ip pool p1
gateway-list 172.16.10.254
network 172.16.10.0 mask 255.255.255.0
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif10
ip address 192.168.10.253 255.255.255.0
#
interface Vlanif20
ip address 172.16.10.254 255.255.255.0
dhcp select global
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
traffic-filter outbound acl 2001
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 20
#
interface NULL0
#
rip 1
version 2
network 172.16.0.0
network 192.168.10.0
network 221.0.0.0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.10.254
ip route-static 192.168.0.0 255.255.0.0 192.168.10.254
ip route-static 221.221.221.0 255.255.255.0 192.168.10.254
#
user-interface con 0
user-interface vty 0 4
#
return

PC:
PC>ipconfig

Link local IPv6 address...........: fe80::5689:98ff:fefe:2618
IPv6 address......................: :: / 128
IPv6 gateway......................: ::
IPv4 address......................: 172.16.10.253
Subnet mask.......................: 255.255.255.0
Gateway...........................: 172.16.10.254
Physical address..................: 54-89-98-FE-26-18
DNS server........................:
1.PNG (16.87 KB)

2020-4-8 13:07

网络拓扑

1.PNG




ar5加上回程路由应该就可以了




引用:
原帖由 pmddds 于 2020-4-8 14:08 发表
ar5加上回程路由应该就可以了




引用:
原帖由 pmddds 于 2020-04-08 14:08 发表
ar5加上回程路由应该就可以了
***




引用:
原帖由 wx5e8d58f2a75f3 于 2020-4-8 13:07 发表
我现在的PC可以ping通221.221.221.222,但是不能ping通外网221.221.221.221,求助各位大佬
AR5:
#
interface GigabitEthernet0/0/0
ip address 221.221.221.221 255.255.255.0
#

AR6:
[V200R003C00]
#
sysname fangh ...
ip route-static 0.0.0.0 0.0.0.0 221.221.221.221
ip route-static 172.16.0.0 255.255.0.0 221.221.221.221
ip route-static 192.168.10.0 255.255.255.0 221.221.221.221

这类的路由器都浪费了。而且还写错了。
配置有问题,比如你已经跑rip路由了。就不用写这么多静态路由了。
nat配置的也不对。你做的是nat池是不对的。



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
引用:
原帖由 lygzhan 于 2020-4-9 08:30 发表

ip route-static 0.0.0.0 0.0.0.0 221.221.221.221
ip route-static 172.16.0.0 255.255.0.0 221.221.221.221
ip route-static 192.168.10.0 255.255.255.0 221.221.221.221

这类的路由器都浪费了。而且还写错了。 ...
请大佬求教,我的nat池哪里出错了,刚出来做的,是按着网上找到的来做的



引用:
原帖由 wx5e8d58f2a75f3 于 2020-4-9 08:46 发表

请大佬求教,我的nat池哪里出错了,刚出来做的,是按着网上找到的来做的
×××你。远程帮你看看



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
引用:
原帖由 wx5e8d58f2a75f3 于 2020-4-9 08:46 发表

请大佬求教,我的nat池哪里出错了,刚出来做的,是按着网上找到的来做的
私信给我



"大师,什么是快乐的秘诀?"
"不要和愚者争论."
"大师,我完全不同意这就是秘诀."
"是的,你是对的。"
引用:
原帖由 lygzhan 于 2020-4-9 09:27 发表

×××你。远程帮你看看
我这个不是172.16.10.0段的转去192.168.10.0段,然后192.168.10.0段转去221.0.0.0段吗
那就 rule permit source 172.16.10.0 0.0.0.255
     rule peimit source 192.168.10.0 0.0.0.255
然后再加进端口吗



引用:
原帖由 pmddds 于 2020-4-8 14:08 发表
ar5加上回程路由应该就可以了

我是想模拟真实情况的,那ISP,就是R5,应该是不需要设置回程路由吧
不过设置了回程路由以后确实是通了



引用:
原帖由 wx5e8d58f2a75f3 于 2020-4-9 11:14 发表

我是想模拟真实情况的,那ISP,就是R5,应该是不需要设置回程路由吧
不过设置了回程路由以后确实是通了
你可以尝试把AR6和LSW5的RIP和静态路由先删除
然后LSW5上面写一条默认路由指向AR6(ip router-static 0.0.0.0 0.0.0.0 192.168.10.254)
接着在AR6上写两条静态路由
ip router-static 0.0.0.0 0.0.0.0 221.221.221.221
ip router-static 172.16.10.0 255.255.255.0 192.168.10.253
最后在AR6的出口上做NAT应该就能正常了




本帖最后由 pmddds 于 2020-4-10 04:22 编辑
引用:
原帖由 pmddds 于 2020-4-10 04:19 发表

你可以尝试把AR6和LSW5的RIP和静态路由先删除
然后LSW5上面写一条默认路由指向AR6(ip router-static 0.0.0.0 0.0.0.0 192.168.10.254)
接着在AR6上写两条静态路由
ip router-static 0.0.0.0 0.0.0.0 221.221.221.22 ...
还是要在r5上作回程路由,不过还是要谢谢大佬



‹‹ 上一贴:秀一个,视频会议[Polycom]~   |   下一贴:H3C设备如何调试 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2020 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com