0

我的帖子

个人中心

设置

  发新话题
我现在的PC可以ping通221.221.221.222,但是不能ping通外网221.221.221.221,求助各位大佬
AR5:
#
interface GigabitEthernet0/0/0
ip address 221.221.221.221 255.255.255.0
#

AR6:
#
acl number 2000  
rule 5 permit source 192.168.10.0 0.0.0.255
#
interface GigabitEthernet0/0/0
ip address 221.221.221.222 255.255.255.0
nat outbound 2000
#
interface GigabitEthernet0/0/2
ip address 192.168.10.254 255.255.255.0
#
rip 1
version 2
network 172.16.0.0
network 192.168.10.0
network 221.0.0.0
#
ip route-static 0.0.0.0 0.0.0.0 221.221.221.221
ip route-static 172.16.0.0 255.255.0.0 221.221.221.221
ip route-static 192.168.10.0 255.255.255.0 221.221.221.221
#

LSW5:
#
sysname hexin
#
vlan batch 10 20
#
dhcp enable
#
acl number 2001
rule 5 permit source 172.16.0.0 0.0.255.255
rule 6 permit source 172.16.10.0 0.0.0.255
#
ip pool p1
gateway-list 172.16.10.254
network 172.16.10.0 mask 255.255.255.0
#
interface Vlanif10
ip address 192.168.10.253 255.255.255.0
#
interface Vlanif20
ip address 172.16.10.254 255.255.255.0
dhcp select global
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
traffic-filter outbound acl 2001
#
interface GigabitEthernet0/0/24
port link-type access
port default vlan 20
#
rip 1
version 2
network 172.16.0.0
network 192.168.10.0
network 221.0.0.0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.10.254
ip route-static 192.168.0.0 255.255.0.0 192.168.10.254
ip route-static 221.221.221.0 255.255.255.0 192.168.10.254
#

PC:
PC>ipconfig

Link local IPv6 address...........: fe80::5689:98ff:fefe:2618
IPv6 address......................: :: / 128
IPv6 gateway......................: ::
IPv4 address......................: 172.16.10.253
Subnet mask.......................: 255.255.255.0
Gateway...........................: 172.16.10.254
Physical address..................: 54-89-98-FE-26-18
DNS server........................:
1.PNG (16.87 KB)

2020-4-8 14:24

网络拓扑

1.PNG




AR5 不做下一跳怎么通



引用:
原帖由 wdsxp1 于 2020-4-9 16:40 发表
AR5 不做下一跳怎么通
已经解决了,谢谢大佬



acl number 2000  
rule 5 permit source 192.168.10.0 0.0.0.255

只允许了一条,拒绝了172.16.10.0的网络了,所以过不去



引用:
原帖由 小海的愿望 于 2020-4-10 17:08 发表
acl number 2000  
rule 5 permit source 192.168.10.0 0.0.0.255

只允许了一条,拒绝了172.16.10.0的网络了,所以过不去
确实,我在经过几次试验后终于是发现了这个问题



‹‹ 上一贴:ip地址紊乱,求解。   |   下一贴:新手小白求推荐一款笔记本 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2020 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com