0

我的帖子

个人中心

设置

  发新话题
有两条往外的互联链路,做为主备链路,主链路有问题的时候自动走备用链路,我配置的是写了两条默认路由,可是测试的话网络不通,需要删除一条默认路由才通,求教大家哪里出问题了,正确的该怎么配置?

[RC]dis cur
!Software Version V200R011C10SPC600
#
sysname RC
#
vlan batch 50 100 1042 2241
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name dot1xmac_authen_profile
authentication-profile name multi_authen_profile
#
telnet server enable
#
observe-port 1 interface GigabitEthernet0/0/6
#
diffserv domain default
#
radius-server template default
#
pki realm default
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
drop-profile default
#
vlan 100
description Rongcheng
#
aaa
authentication-scheme default
authentication-scheme radius
  authentication-mode radius
authorization-scheme default
accounting-scheme default
local-aaa-user password policy administrator
  password history record number 0
  password expire 0
domain default
  authentication-scheme radius
  radius-server default
domain default_admin
  authentication-scheme default
local-user admin password irreversible-cipher $1a$]MH-2xgyQI$otkv6ylv--v>hqTPvI
<:fS9IE:~U>Tx~xY4gQ\xO$
local-user admin privilege level 15
local-user admin service-type telnet terminal
local-user huawei password irreversible-cipher $1a$kZX>!x^q7H$Se@qKAJS}X\_2}P;6
$5A5N==B!y)XCVy[fOv#egL$
local-user huawei privilege level 15
local-user huawei service-type telnet
#
interface Vlanif1
#
interface Vlanif50
ip address 10.10.50.1 255.255.255.0
#
interface Vlanif100
ip address 10.172.1.2 255.255.255.252
#
interface Vlanif1042
ip address 172.16.10.165 255.255.255.252
#
interface Vlanif2241
ip address 10.13.99.193 255.255.255.192
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 2241
port-mirroring to observe-port 1 inbound
port-mirroring to observe-port 1 outbound
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 2241
port-mirroring to observe-port 1 inbound
port-mirroring to observe-port 1 outbound
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 2241
port-mirroring to observe-port 1 inbound
port-mirroring to observe-port 1 outbound
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 2241
port-mirroring to observe-port 1 inbound
port-mirroring to observe-port 1 outbound
#
interface GigabitEthernet0/0/5
port link-type access
port default vlan 50
port-mirroring to observe-port 1 inbound
port-mirroring to observe-port 1 outbound
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 2241
#
interface GigabitEthernet0/0/7
port link-type access
port default vlan 2241
#
interface GigabitEthernet0/0/8
port link-type access
port default vlan 2241
#
interface GigabitEthernet0/0/9
port link-type access
port default vlan 2241
#
interface GigabitEthernet0/0/10
port link-type access
port default vlan 1042
port-mirroring to observe-port 1 inbound
port-mirroring to observe-port 1 outbound
#
interface GigabitEthernet0/0/11
port link-type access
port default vlan 2241
#
interface GigabitEthernet0/0/12
port link-type access
port default vlan 2241
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface GigabitEthernet0/0/25
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/26
port link-type trunk
port trunk allow-pass vlan 2241
#
interface GigabitEthernet0/0/27
#
interface GigabitEthernet0/0/28
#
interface XGigabitEthernet0/0/1
description TO-rongcheng
port link-type trunk
port trunk allow-pass vlan 100 2241
#
interface XGigabitEthernet0/0/2
#
interface XGigabitEthernet0/0/3
#
interface XGigabitEthernet0/0/4
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 10.172.1.1
ip route-static 0.0.0.0 0.0.0.0 172.16.10.166
ip route-static 10.254.7.7 255.255.255.255 10.13.99.200
ip route-static 172.16.18.0 255.255.255.0 172.16.10.166
#
snmp-agent
snmp-agent local-engineid 800007DB03F47960E59780
snmp-agent sys-info version v3
#
user-interface con 0
authentication-mode aaa
user-interface vty 0 4
authentication-mode aaa
protocol inbound telnet
user-interface vty 16 20
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
return
[RC]



咨询过400的技术,说这样写配置没问题,可是网络不通,有给分析下哪里出问题的吗?或者是还少配置?



没人吗周末



不应该把优先级写上?




默认路由两条没有优先级,鬼知道走那个,400都是客服吧




引用:
原帖由 wx5c6c27f753047 于 2020-7-27 00:10 发表
不应该把优先级写上?

我一开始写着优先级了,网络不通,然后打客服咨询说把优先级去掉,然后我去掉了,网络还是不通。。。



是删掉任意一条默认路由网络就通,还是删掉指定的一条默认路由网络才通?




引用:
原帖由 zhaojihao123 于 2020-7-27 09:48 发表
是删掉任意一条默认路由网络就通,还是删掉指定的一条默认路由网络才通?

删掉任意一条默认路由就通



学习下




上午又和售后技术沟通了好久,还是不知道问题出在哪里,大家帮忙分析一下啊



访问外网还要在出口设备上开启NAT功能,要不数据只能出去回不来!!!!



引用:
原帖由 zhouzhe307 于 2020-7-27 17:03 发表
访问外网还要在出口设备上开启NAT功能,要不数据只能出去回不来!!!!
不访问外网的,互联的一条链路是光纤直通总部(交换机),一条***专线(路由器)



引用:
原帖由 LOVE婷婷 于 2020-07-27 17:56 发表
不访问外网的,互联的一条链路是光纤直通总部(交换机),一条***专线(路由器)
实在不行把走***的默认路由留下,直连回总部的写成明细路由!(但是按理来说默认路由用优先级做主备链路应该没问题,可能你哪个环节出问题了吧!)




引用:
原帖由 qq5c1a5161ee00f 于 2020-7-27 23:22 发表

实在不行把走***的默认路由留下,直连回总部的写成明细路由!(但是按理来说默认路由用优先级做主备链路应该没问题,可能你哪个环节出问题了吧!)

...
不知道问题出在哪里了,就是不行



静态路由、Track与NQA联动来做这个



路由需要两边都核对的。对端的互联设备也要检查一下路由配置。



‹‹ 上一贴:S3000系列交换机端口隔离的配置   |   下一贴:[小晨原创]Huwei交换机开启简单802.1x(dot1x)认证,基 ... ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |意见反馈 | 网站地图
Copyright©2005-2020 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com